Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

installing windows


  • Please log in to reply
2 replies to this topic

#1 TaylorD70

TaylorD70

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 23 February 2012 - 01:25 PM

Hello, I need a little help, I have an acer aspire 4551 running windows 7. I am trying to reload back to factory. I have 2 sets of the recovery disks. the first set will load the first & second disk but not the third. it kicks it back out and says insert recovery disk 3.. the other set does the same thing. but will not take disk 2. I installed a different DVD drive and also a different Hdd and still no luck. Thanks

(Moderator edit: added Topic Description. jgw)

Edited by jgweed, 24 February 2012 - 11:04 AM.


BC AdBot (Login to Remove)

 


#2 LucheLibre

LucheLibre

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:03:49 AM

Posted 23 February 2012 - 06:28 PM

Have you already tried using together Disk 3 from the second set with Disk 1 and 2 from the first set?

If it looks like I know what I'm doing, there's a pretty good chance the only reason for that is because
I once asked someone to run chkdsk /r and a BC Advisor smacked me in the back of the head.

~ LL ~


#3 TaylorD70

TaylorD70
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:49 AM

Posted 24 February 2012 - 10:36 AM

yes tried that. I even tried taking one stick of ram out at a time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users