Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Todo Backup Cloning Problem


  • Please log in to reply
No replies to this topic

#1 iedq

iedq

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:03 PM

Posted 23 February 2012 - 11:18 AM

I have a machine that is running windows XP Home

this machine has a drive that we want to save and be able to run from it.

I first downloaded Todo Backup and did a cloning of the complete drive but when i tried to do a selective start it tells me Master Boot Record Error press any key to continue

I then decided to do it again with another drive same response

Then I decide to remove the drive from the machine and see if i can at least access the data in another computer with external device and nothing. drive not available.

Remove the drive from docking station and re install in to PC and machine starts without any problem

any suggestions as to how to resolve this issue.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users