Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

High CPU


  • Please log in to reply
No replies to this topic

#1 DeafBlindGimp

DeafBlindGimp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:55 PM

Posted 22 February 2012 - 10:52 PM

Hey guys,

I recently bought a netbook about a month ago and it hasn't been working very well. The netbook has a pretty solid build and packs a punch for its size but it lags badly. For some reason the CPU is constantly running at 80-100%, I dont do anything extensive on the Netbook, mostly just word documents and internet surfing but the lag has become so bad that I can barely surf Reddit. Ive attached two pictures, one of my computer specs and another of my running processes... it looks like SVChost.exe is taking a bleepton of memory but I have no idea what it is. I googled it but the instructions completely lost me. If anyone knows why this problem is happening please help me out!

Thanks

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users