Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound Blaster Live 24bit Keeps Rebooting


  • Please log in to reply
No replies to this topic

#1 CATCH94

CATCH94

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:11 AM

Posted 16 February 2006 - 03:35 PM

I hope someone can help me.

System specs:

HP Pavillion 750n
1.6 Ghz
1200 MB SDRAM
XP Home SP2 (all updates for all things)
(system is 4 years old)

tried to install Sound Blaster Live! 24-bit sound card. It went in ok (I only have one available slot). Computer booted up. Looked for the driver. I installed from cd. It rebooted..... then got halfway through loading everything and ... rebooted again..... same pattern over and over!! (at least 6 times)

So, I took out the card, rebooted. Boots fine. Have no way of removing drivers without card in, but can't get to anything with the card in either! It did give me an error report... something to do with drivers before it disappeared! Couldn't read it fast enough.

Right now I am running a scandisk.

My onboard sound seems to be "SoundMAX" and/or Legacy. It ... isnt very good anymore.

I need this computer and I need this sound card to work. I work from home on this machine and cannot afford a new one at this time.

Please help!!! I am a novice/intermediate when it comes to computer technology, so walk me through any help.

Thanks for any help anyone can give me.

Edited by CATCH94, 16 February 2006 - 03:37 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users