Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stand By disappeared from Shut Down options


  • Please log in to reply
No replies to this topic

#1 lolaeng

lolaeng

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:10:51 AM

Posted 22 February 2012 - 02:26 PM

Dell OptyPlex PC on XP sp3

My PC crashed. I had build new boot.ini. When I click on Start - Turn Off Computer "Hibernate" has replaced "Standby." AND hibernate takes like 2 minutes to get it together and then I get a message "ok to turn off now." Using the shift key did nothing. Also, when I, instead, click on "Turn Off" I have to wait for a message telling me "ok to turn off now" and physically turn it off. I want Standby back and I want, once I've clicked on "Turn off".

Checked the Power Options Properties.

copied from dllcache or install CD: System32/powercfg.cpl;powrprof.dll;powercfg.exe;Msgina.dll

1. Power Options in the control panel is void of any power related tab other than Hibernate. 2. Devices is also void of any power management device.

I've updated by BIOS and all drivers provided Dell, the mfr. and windows updates.

Can't system restore, it died at crash time..

What is even more annoying is my PC will not go off automatically any more. I must stand around and wait until the screen infos me that it is ok to turn off now. I started that problem in another discussion under XP software.

Created sp3 install CD and ran sfc /scannow.

I have a Dell OptiPlex GX270; it's about 7 or 8 years old. Windows XP Professional Service Pack 3
Pentium 4 CPU 2.80GHz
2.79 GHz, 2.50 GB of RAM, 37.2 GB total HD, 3.90 GB free space

Device Manager under Computer lists two items, 1. ACPI Uniprocessor PC and 2. Standard PC. I checked the properties of ACPI. General tab: claims No drivers are installed for this device. Under the Driver tab Driver Details: three items are listed including THE file that Windows claimed was corrupted at the time of the crash. It is the one I had to replace with a copy I pulled off of my CD service pk, hal.dll in order to recover. The other two items listed are ntkrnlpa.exe and ntoskrnl.exe. All three are in the system32 directory.

I first tried to update the driver for ACPI allowing the program to select the correct driver. "Cannot Coninue the Hardware Update Wizard. Could not find a better match...than currently installed."

I then tried the option to select the driver. The choices included my serv pk CD and a Dell driver file. "Cannot Coninue the Hardware Update Wizard. Could not find a better match...than currently installed."

The Device MGR will not allow me to uninstall the Standard PC item.

I've not yet tried to update the driver for Standard PC. Should this even be listed?

All Windows XP updates, including Svc Pk 3, are installed.

I ran chkdsk /r after rebooting into dos. I got a simple "found and fixed one or more errors on the volume."

The day of the first crash and once more since then I've run Dell's diagnostics from A to Z; it found zilch.

I checked Device Manager for hidden devices. No yellow flags.

Ran earlier today ccleaner cleaned out the registry. Just ran Anti-malware complete scan. Nothing found. Am now running Norton scans. Relaced in system32 ntkrnlpa.exe and ntoskrnl.exe before the scans. Nothing has improved or changed.

rootkit shows no problems, no bugs.

any ideas?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users