Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash player


  • Please log in to reply
3 replies to this topic

#1 Robvw

Robvw

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:40 AM

Posted 22 February 2012 - 12:36 PM

I am having a problem downloading Adobe Flash Player 11.1.102.62 to my Firefox 10.0.2. I understand the two different versions (My EI version works fine). I have used the firewall download, the regular download attempting many times. I have uninstalled using the proper Adobe uninstaller. I have no errors all seems to be fine but Firefox will not see it. What am I doing wrong?

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:05:40 AM

Posted 22 February 2012 - 06:55 PM

Have you done it through Firefox addons?

#3 Robvw

Robvw
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:40 AM

Posted 23 February 2012 - 10:36 AM

By that if you mean via Firefox/addons/check status. Where it states all addons are up to date. It also says "issing falsh" "For your safety, Firefox has disabled your outdated version of Flash. Please upgrade to the latest version." I can click on that and do the download. I have no errors, It all appears to go alright but it is not recognized by my Firefox. This all happened after I accepted an Adobe upgrade. When I do a search for "FlashUtil10*_Plugin.exe" That I believe is the plugin I can't find it.

#4 Robvw

Robvw
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:40 AM

Posted 23 February 2012 - 12:15 PM

After fooling around today with error messages it just started to work. I have no idea why. It just showed up in Firefox addons.
Go figure and thanks for your time.
Rob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users