Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fix my Blue Screen Of Death!


  • Please log in to reply
1 reply to this topic

#1 sk_graham

sk_graham

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 21 February 2012 - 05:22 PM

This problem occured last night after the following events:

1. "Security Shield" self-installed onto my computer and would block me from running Norton, running adware removers, and going on internet explorer. Rather than running these programs an error message would come up insisting me to buy Security Shield because I had so-called-viruses. I attempted:
-Running Norton which would not scan
-Running spyware/adware removers which would not scan
-optimizing my computer (in hopes that deleting Temp internet files would make it disappear)
-Restoring my computer to several earlier dates which out of about 5 attempts one made the "security shield" promts disappear but computer still would freeze, run slowly and ad's would pop up even though I was not using the internet.
--after restoring, I attempted downloading a new anti virus which was unsuccessful 7 times from freezing up my computer. And in the process had to delete my current anti virus so I could install the new one (so I am unprotected)

So I backed up my files on my D drive (partition) and followed the instructions for malware removal here: http://www.bleepingcomputer.com/virus-removal/remove-security-shield This asked me to replace a HOST file (which I think was the cause)

After this was completed things seemed to work except for when it came to restart my computer. Now I cannot make it past the windows start-up symbol without getting the BSOD (blue screen of death). I am able to boot up in safemodes. Help pleasee- I don't know enough about computers!

Edited by sk_graham, 21 February 2012 - 05:25 PM.


BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:03 AM

Posted 21 February 2012 - 05:33 PM

Hello,

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue. Since you cannot boot into Normal Mode, please do the scans in Safe Mode.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them. Please be sure to note that you cannot boot into Normal Mode.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users