Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Logon/logoff Security


  • Please log in to reply
3 replies to this topic

#1 toimprovelife

toimprovelife

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 16 February 2006 - 01:10 PM

Hi,

I am new to this forum, and it seems to be a great place to find answers about a lot of things.
And that's good because I happen to have a problem ;).

Well, I have a cable internet connection on my laptop. Often now since a few days, I get disconnected and reconnected to the internet. It happens quite often and each time it's a very short cut in time but enough to break downloads, ip phone communication, chat etc... VERY annoying!

I went to see the event log abnd found that appearing pretty much each time I get disconnected !

Log :

Event Type: Success Audit
Event Source: Security
Event Category: Logon/Logoff
Event ID: 528
Date: 2/16/2006
Time: 6:27:30 AM
User: NT AUTHORITY\LOCAL SERVICE
Computer: HP-PAVILON
Description:
Successful Logon:
User Name: LOCAL SERVICE
Domain: NT AUTHORITY
Logon ID: (0x0,0x3E5)
Logon Type: 5
Logon Process: Advapi
Authentication Package: Negotiate
Workstation Name:
Logon GUID: {00000000-0000-0000-0000-000000000000}

The process seems to be "Advapi"... What is that ? Looking on the net, it seems that there is a windows composante with this name... but is it the same... ? Do I have a virus ?
What should I do ?

Thanks for any help.
Fab

PS : my OS is Windows XP

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:11:39 AM

Posted 16 February 2006 - 07:56 PM

Hello toimprovelife and welcome to BC.

Advapi32.dll is a valid windows file but in looking around I find advapi seems to be variously described as a backdoor trojan. F-Secure Anti-Virus 2006 calls it Backdoor.IE_Patch. The first link will let you download a trial version that no doubt will remove it as it is recognized by that company.

What anti-virus/anti-malware programs do you run now?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 toimprovelife

toimprovelife
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:39 AM

Posted 17 February 2006 - 07:35 AM

Hi Leurgy,

Thanks for looking at that! ;)
I run Ad-Aware pretty often... did a full check yesterday but nothing.
I run AVG Free version as well, did not find anything...

Will try the link you indicated now.

Thanks. Fab

#4 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:39 PM

Posted 18 November 2006 - 11:42 AM

I found this thread while searching for advice on how to remove Advapi.

I have found exactly the same on my PC as detailed in the first post.

Security wise I have Comodo Firewall, Avast anti-virus, Spybot S&D, Adaware, AVG Antispyware and Spyware Blaster installed on my PC all up to date and used regularly.

I downloaded and installed F- Secure as advised. Whilst installing it informed me that it was incompatible with Adaware and I permitted it to uninstall Adaware. Installation completed and PC restarted. I first got a message that Avast would shut down as it was incompatible with F-Secure. F-Secure then needed to connect to the internet to update itself before it could begin to scan.

I then found my internet connection was disconnected and after trying to repair several times found that no matter what, I could not connect to the internet. I tried to restart the PC thinking it would solve the problem however, it did not. I then uninstalled Avast, rebooted computer but still no internet connection.

I then found that my ATI catalyst control centre would not work either. By this time i had, had enough and uninstalled F-Secure, restarted my computer and internet connection and everything seemed to be working fine. I reinstalled Avast and Adaware using the tutorials posted here and am now writing this explanation.

Is there any other way to get rid of ADVAPI from my PC as there are too many problems with F-Secure.

Thanks in advance for any help with this problem,
Bluesjunior.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users