Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Surround Sound not working properly


  • Please log in to reply
4 replies to this topic

#1 fEaR iTsElF510

fEaR iTsElF510

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 21 February 2012 - 04:59 AM

I have a Dell Inspiron 560. It clearly states in the manual that it has integrated 7.1 surround sound. I just updated the audio driver so that cant be it. In the back there are 4 audio jacks that you can plug into. A Green for fronts, White for sides, black for rears, orange for Sub. I have Logitech X-620 6.1 surround sound. But it seems the only jack out of the four that will put anything out is the Green fronts jack, if i plug any of the other jacks in any of the other 3 no matter what the combanation i dont get any audio. So im stuck here with what Dell claims to be 7.1 but i can only get 2.1. Any ideas on what it could be???

BC AdBot (Login to Remove)

 


#2 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:41 PM

Posted 21 February 2012 - 12:48 PM

I did have one thought. Have you gone into the mixer and the audio software and enabled it to 7.1 sound?
My guess is that it is shipped set for Stereo sound by default.

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015


#3 fEaR iTsElF510

fEaR iTsElF510
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 21 February 2012 - 01:47 PM

How would i do that?

#4 fEaR iTsElF510

fEaR iTsElF510
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:04:41 PM

Posted 21 February 2012 - 02:17 PM

Nvm......figured it out, i did not know that you could change the settings to 7.1 through "Manage Audio Devices" menu, i have some MKV's encoded in 7.1 so it was frusturating not getting that full potential. Thank you for leading me in the right direction.

#5 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:41 PM

Posted 21 February 2012 - 05:26 PM

Sorry to be so slow getting back to you.

I'm glad you figured it out.
Best Regards
Roger

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users