Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! I've been hijacked


  • Please log in to reply
1 reply to this topic

#1 Kenwah

Kenwah

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 20 February 2012 - 04:54 PM

I use Yahoo as my home page, and I live in the U.S., but when I open my browser (FireFox 10.0.2) I get Yahoo alright, but from the Netherlands. Any suggestions out there?

BC AdBot (Login to Remove)

 


#2 19Missy58

19Missy58

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:05:08 PM

Posted 21 February 2012 - 12:56 PM

Kenwah, try this:


1. Open your Yahoo home page
2. Scroll down to the very bottom left side of your screen
3. Choose 'International'
4. Choose 'United States'
5. Your screen should change to 'United States English'


Hope this fixes your issues.....Take Care




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users