Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem loading Amazon.com


  • Please log in to reply
4 replies to this topic

#1 rovert69

rovert69

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 20 February 2012 - 02:10 PM

I'm using IE 8 and I'm having problems loading amazon.com website. I've dowloaded Google Chrome and I'm having the same issue.

At times the first page will load, but when I click on a link, I get a blank page. I've gone throught the various levels of tech support with my ISP, Time Warner, and they've basically said their system is working correctly and the problems is not with their network. I think they are correct since I'm able to connect with My Ipad touch through my wireless router.

Has anyone heard of this issue before?

I'm using Windows 7 and IE 8.

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,841 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:06:45 AM

Posted 20 February 2012 - 02:34 PM

Check your firewall logs and Hosts file for entries blocking the site. Either as a URL or IP address. Also check the logs or lists of any other secure browsing tools you may have that manage secure browsing.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 rovert69

rovert69
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 20 February 2012 - 03:05 PM

Animal thanks for the suggestions. I didn't see the site being blocked in my firewall logs. I've also turned off my firewall to see if this would work. No succes.

#4 rovert69

rovert69
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 20 February 2012 - 03:39 PM

I'm using CA antivirus software and I turned off Cookie Controls and I'm now able to load the site. Do you know if this makes my computer vunerable if I keep this turned off?

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,555 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:45 AM

Posted 20 February 2012 - 04:06 PM

Please reactivate your firewall, if you haven't done so.

There is no reason to have another application play with website cookies, when your browser/Windows does that innately via the browser security settings.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users