Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shockwave Flash crash in some Facebook games.


  • Please log in to reply
7 replies to this topic

#1 KevKitz

KevKitz

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa
  • Local time:11:32 PM

Posted 19 February 2012 - 12:26 AM

Hello everyone, I am new to this forum. Are there some requirements to put information in here such as DiagTxt, HiJack This or etc.? My computer is experiencing Shockwave Flash crash in some Facebook games by Zynga especially Indiana Jones Adventure World and CastleVille. First of all, I used IE-8 and it was worst. I was told to use Google Chrome two months ago. Then I installed Google Chrome and it got little bit better until now it became worse. The message from Google Chrome stated "The following plug-in is crash: Shockwave Flash" in every 10 minutes at times.

I had updated many things such as Google Chrome, Shockwave Flash, NVIDIA (video card), etc. It is still not getting better. I tried to disable one of Flash (integrated) then tried to disable other Flash (standalone). Either two flashes are not the problem. I also tried to disable McAfee Virus Scan's SiteAdvisor and it isn't a problem. Is there a way to make exception for the McAfee Virus ScanPlus' settings for Facebook games? I tried to follow the instructions about tips for Shockwave Flash crashes in Google Chrome in other sites but not getting it.

*********************************************************

Here is the versions of some browers and Shockwave Flash:

-------------------------------------------

Google Chrome updated as of Wednesday night: Google Chrome 17.0.963.56.

For Shockwave Flash, I have three files and two of them disabled:

Shockwave Flash 11.1 r31: 11.1.31.203 (pepflashplayer.dll) - disabled
Shockwave Flash 11.1 r102: 11,1,102,162 (gcswf32.dll) - enabled
Shockwave Flash 11.1 r102: 11,1,102,162 (NPSWF32.dll) - disabled

Chrome:Clear Browsing Data - ticked 3 boxes
- Clear Browsing History
- Clear Download History
- Empty the Cache

-------------------------------------------

My Computer Info:

Microsoft Windows XP (32-bit)
Home Edition Version 2002
Service Pack 3

eMachines System
AMD Athlon™ Processor 2650e
1.61 GHz, 896MB of RAM

-------------------------------------------

McAfee Virus Scan Version 15
Build 15.0.294 *Updated 02/18/2012*

McAfee Personal Firewall (I don't use this firewall because my cable service provider has firewall program)
Version 12.0
Build 12.0.345

McAfee SiteAdvisor
Version 3.4
Build 3.4.1.193

McAfee SecurityCenter
Version 11.0
Build 11.0.654

-------------------------------------------

Can anyone know the tips to make Shockwave Flash to be ease with Google Chrome while playing some Facebook games? I tried to contact Zynga and they said they will bring the problem to the developers and never heard from them twice past month. Thank you for your time reading this and hope to hear from one of you.

Kevin (KevKitz)

Edited by KevKitz, 19 February 2012 - 04:10 PM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:32 AM

Posted 20 February 2012 - 01:22 PM

Go here and let me know the version that it says is installed:

http://www.adobe.com/shockwave/welcome/

#3 KevKitz

KevKitz
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa
  • Local time:11:32 PM

Posted 20 February 2012 - 01:44 PM

Hi Grinler,

Thank you for stopping by here and try to figure out. Here is the result from Shockwave and the installed complete version is 11.6.4r634.

Kevin

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:32 AM

Posted 20 February 2012 - 02:16 PM

What happens if you restart Chrome in safe mode to disable the other extensions? That make a difference?

http://www.readwriteweb.com/archives/extensions_broke_your_browser_how_to_enter_safe_mo.php

#5 KevKitz

KevKitz
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa
  • Local time:11:32 PM

Posted 20 February 2012 - 07:10 PM

Okay I followed the instructions and the copied Chrome shortcut stated (after added " -incognito" in the target box and clicked "Apply")"The name 'C:Documents and Settings\KEVIN\Local Settings\Application Data\Chrome\Application\chrome.exe -incognito' specified in the Target box is not valid. Make sure the path and file name are correct."
Therefore it won't let me have shortcut for "incognito".

May I ask you and how come it needs to have "incognito" for safe mode. I don't see there is necessary to have it. However, I tried it via "wrench" icon then clicked "new incognito window" and it won't let me disable or enable plugins.

Edited by KevKitz, 21 February 2012 - 12:32 PM.


#6 KevKitz

KevKitz
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa
  • Local time:11:32 PM

Posted 23 February 2012 - 03:24 PM

Frustration grew bigger for me and shockwave flash freeze or crash bugging me more. Please help and anyone knows the problem I mentioned above.

Edited by KevKitz, 23 February 2012 - 03:25 PM.


#7 KevKitz

KevKitz
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Iowa
  • Local time:11:32 PM

Posted 24 February 2012 - 08:35 AM

Alright I gave up!!!

#8 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,618 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:32 AM

Posted 27 February 2012 - 05:08 PM

Sorry Kev. I was away with limited access. Your right, you should be able to enter the following into the address field and then disable any extensions:

chrome://extensions/

Once you disable extension in that browser session, see if it crashes as much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users