Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't boot from CD


  • Please log in to reply
1 reply to this topic

#1 avalosf2

avalosf2

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 18 February 2012 - 09:56 PM

The laptop is an HP Pavillion dv 6000 and more specifically it says dv5810us. It originally came with vista but now has windows 7 installed on it. My cousin got a virus that hid everything. I tried to help them out remotely using "teamviewer" and used a program called "unhide" that actually did the trick. Unfortunately his keyboard and mousepad do not work when the desktop loads. I just had him send it to me because he wanted me to back up his files and reinstall the OS. I can't seem to boot from the CD rom and I have gone into BIOS and changed the boot order and yes, the boot from cd rom is enabled. I also did flash the bios. When the computer starts I have even pressed the F9 key to choose where to boot from and the only option it gives me is the harddrive. Also the CD drive does nothing when windows is loaded but it seems to work when I start the computer. (responsive when windows is loading but unresponsive when windows has loaded). I can't even get the door to open when windows is loaded. So now when windows is loaded the keyboard, mouse, and cdrom drive are unresponsive. So what I did was made a bootable usb and loaded windows 7 on there. When I plugged in the usb it was working and was able to begin the setup process. After it loaded the files the computer restarted and then i was taken to a login screen. I can't loging because there are no usernames setup or anything. AFter another restart is just reverted to the old OS install. I also can't boot from the usb that's why I attempted to install from within windows. Any help is appreciated. I'm stumped.

BC AdBot (Login to Remove)

 


#2 avalosf2

avalosf2
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:11 AM

Posted 18 February 2012 - 11:37 PM

I figured it out. I ended up going into the recovery and running CMD. I then changed it to view the thumb drive and then I ran setup.exe. I am now installing the drivers and everything seems to working just fine.

Keyboard, mouse, and audio all work now. The CD drive doesn't work though... hmmmm.

Edited by avalosf2, 18 February 2012 - 11:38 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users