Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast blocked amalicious url from itself?


  • Please log in to reply
12 replies to this topic

#1 Lishy

Lishy

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 18 February 2012 - 06:31 PM

Hey guys.

[17:54] <Lishy> something weeeeiiiiiiiirdddd just happened with avast
[17:54] <Lishy> I JUST GOT TWO "Malicious url blocked" messages, something about avast in the url
[17:55] <Lishy> WTF just happened? And how can I check the logs of that? I can't find it anywhere in the program
[17:57] <Lishy> network shield shows / 2 ofconnections infected
[17:57] <Lishy> specifically, last blocked connection says "http://download117.avast.com/iav5x/prod-ais.vpx"
[17:58] <Lishy> Anyone know WTF just happened, please!?
[18:04] <Lishy> avast's forum is also down.. Is it possible they were hacked? How do I investigate the details of what I blocked?

To clarify after my IRC logs, I was minding my own business working on something in wordpad, when randomly Avast popped up with a "malicious url blocked" at the bottom right. I'm not sure what happened, but the blocked URL had to do with Avast. Moments later, another blocked url occured. I do not know how to check Avast's network shield logs, but in the statistics it said the last url blocked was "http://download117.avast.com/iav5x/prod-ais.vpx", which makes me think Avast might be nothing more than freaking out over its own update. Still, I am paranoid.

I posted Hijackthis logs on irc, but they aren't allowed in this forum. If they are necessary to further investigate, I will post them however. Thanks!

Also, Avast's forum gives me the message "Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.". Is it just me or for others too?

Edited by Lishy, 18 February 2012 - 06:36 PM.


BC AdBot (Login to Remove)

 


#2 balon

balon

  • Members
  • 432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Haven, CT
  • Local time:03:46 PM

Posted 18 February 2012 - 06:40 PM

Dont be worried, a lot of people are having this issue; as for their forums.. They are having database issues, SMF could just be messing up.

#3 Lishy

Lishy
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 18 February 2012 - 06:50 PM

Dont be worried, a lot of people are having this issue; as for their forums.. They are having database issues, SMF could just be messing up.

Source? It would be a great relief if you can link me to the news!

I was just about to boot into Ubuntu, backup my bleep, and format -.- But now I'm scanning with Avast, MBAM, and Spybot S&D (In this order.) just incase it is a false alarm.

Are you sure there is not any better way to investigate the situation? (At least, how would I go about posting my Hijackthis logs?)

edit: Finished Avast Scan. Nothing malicious detected. Now gonna use MBAM...

Edited by Lishy, 18 February 2012 - 07:01 PM.


#4 Akimbojoe

Akimbojoe

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 18 February 2012 - 07:37 PM

I just got the same thing and it suddenly became priority one! After finding I'm not the only one here in this thread I'm somewhat relieved.

#5 balon

balon

  • Members
  • 432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Haven, CT
  • Local time:03:46 PM

Posted 18 February 2012 - 07:41 PM


Dont be worried, a lot of people are having this issue; as for their forums.. They are having database issues, SMF could just be messing up.

Source? It would be a great relief if you can link me to the news!

I was just about to boot into Ubuntu, backup my bleep, and format -.- But now I'm scanning with Avast, MBAM, and Spybot S&D (In this order.) just incase it is a false alarm.

Are you sure there is not any better way to investigate the situation? (At least, how would I go about posting my Hijackthis logs?)

edit: Finished Avast Scan. Nothing malicious detected. Now gonna use MBAM...


I just googled it with the time of today; but I know for a fact running a SMF forum sometimes can be a pain, that is why there are always database issues for SMF things.

#6 Lishy

Lishy
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 18 February 2012 - 07:56 PM



Dont be worried, a lot of people are having this issue; as for their forums.. They are having database issues, SMF could just be messing up.

Source? It would be a great relief if you can link me to the news!

I was just about to boot into Ubuntu, backup my bleep, and format -.- But now I'm scanning with Avast, MBAM, and Spybot S&D (In this order.) just incase it is a false alarm.

Are you sure there is not any better way to investigate the situation? (At least, how would I go about posting my Hijackthis logs?)

edit: Finished Avast Scan. Nothing malicious detected. Now gonna use MBAM...


I just googled it with the time of today; but I know for a fact running a SMF forum sometimes can be a pain, that is why there are always database issues for SMF things.

I did not find the info I needed on google. Please link me?

Also, I scanned with MBAM, and nothing detected. Now onto Spybot S&D...

#7 kev007

kev007

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:46 PM

Posted 18 February 2012 - 09:00 PM

I too, was paranoid when a blocked link to Avast's own servers popped up.
Imagine the havoc an update server turned rogue would cause. *shudders*

Last Blocked Link:
http://download117.avast.com/iavs5x/servers.def.vpx


Is this how Skynet started?

#8 thedarkness

thedarkness

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:03:46 PM

Posted 18 February 2012 - 09:46 PM

I just got a similar warning too:

Posted Image

Last blocked connection: http://download117.avast.com/iavs5x/prod-ais.vpx
It was at the same time as an update-so unless avasts own site or servers are infected, youve nothing to worry about! Im sure thats NOT an issue and you are completely safe, but it doesnt look good for avast comparing to other software in terms of its software or database reliability :( I use avast as it has a very good at detection rate, and I like its layout and ease of use, so I hope they can get the databases up and running 100% (if its not related to a bug in its software). I use the freeware malwarebytes alongside avast as a secondary antimalware defense just incase one plays up, although ive never had any major issues with avast. An update will likely resolve the issue in future.

Edited by thedarkness, 18 February 2012 - 09:56 PM.


#9 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:46 PM

Posted 18 February 2012 - 10:27 PM

Avast has been cracking up lately. We report them and they fix it.

If you have issues, please report there so they can quickly fix it. I'm also posting at malwarebytes.

http://www.avast.com/contact-form.php?loadStyles
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#10 thedarkness

thedarkness

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:03:46 PM

Posted 18 February 2012 - 10:58 PM

I have replied to them with the details from your link, hopfully it gets sorted soon enough :)

#11 Lishy

Lishy
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:04:46 PM

Posted 19 February 2012 - 12:02 AM

Thanks. Please PM me when you get a response or something. I'm very curious what went on!

#12 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:46 PM

Posted 19 February 2012 - 04:30 PM

Better to post that info here for all to see,it is a public help forum :)
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#13 occupytechnology

occupytechnology

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:46 PM

Posted 10 June 2012 - 10:22 AM

On Avast forum a lot of users have complained about it. I don't think the forum is offering any solution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users