Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

keeps on giving


  • Please log in to reply
11 replies to this topic

#1 gry4

gry4

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 17 February 2012 - 08:22 AM

Yep..me again. I'm back because something still isn't right
and this message popped up this morning when I booted up.
(see attached). I also re-ran a network diagnostic scan and
This still pops up.................
Internet Service
Default Outlook Express Mail
pop.peoplepc.com / smtpauth.peoplepc.com FAILED

Trying to save time, you/I cant get any ping info from
peoplepc until their support people log on around 9am.
As for the mse info, if you'll recall, it wouldnt
uninstall using the link you provided, but it was
a big problem when I DIDn't have it originally, soo
dont know if I should let it expire or follow their new
go online and fix it instructions. Problem there is,
with my low connect speed(31-35 mps)
its almost a 4 hour download. Apologies for posting these
so called new issues, but I had to try.
Thank you in advance.

Attached Files

  • Attached File  mse.jpg   21.05KB   14 downloads


BC AdBot (Login to Remove)

 


#2 gry4

gry4
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 17 February 2012 - 05:49 PM

Just got off another longggggg chat with peoplepc............no help..same probs as previously stated..

#3 Crashoveride420

Crashoveride420

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:03:41 AM

Posted 17 February 2012 - 06:30 PM

Is your copy of windows genuine?

#4 gry4

gry4
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 17 February 2012 - 07:20 PM

how do I know that?

#5 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:41 PM

Posted 17 February 2012 - 08:12 PM

http://go.microsoft.com/fwlink/?linkid=78651
Windows Verification tool (KB905474) download -
To check that your version of XP is genuine -

Regards -

#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:41 PM

Posted 17 February 2012 - 09:37 PM

Peoplepc.com will still not ping - - I have attempted several times at various times - -

Have you attempted to use any other internet provider that services your area at all ??

This company is a serious mistake for any person to be using -

Thanks -

#7 gry4

gry4
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 18 February 2012 - 11:24 PM

yEP..i'M TRYING TO FIND ANOTHER DIALUP ISP IN MY 505 AREA CODE NOW.

#8 gry4

gry4
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 20 February 2012 - 06:45 PM

i decided to have a local computer guy reformat and reinstall windows on this thing

#9 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:41 PM

Posted 21 February 2012 - 04:29 PM

Hi -
Please keep us updated, and see if you find a Decent ISP in New Mexico -

Regards -

#10 gry4

gry4
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 21 February 2012 - 10:25 PM

yep, i'll followup with pertanent info when I get the pc bac..probably 34th or thereabouts

#11 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:41 PM

Posted 22 February 2012 - 03:48 AM

probably 34th or thereabouts

:busy: Hi mate -
Sorry, but we have shorter months over here - - - - - :P
Just make it at your own time -

Regards - (Treat this as a joke) -
EDIT -

i decided to have a local computer guy reformat

Ask this guy about a new ISP -

Edited by noknojon, 22 February 2012 - 03:50 AM.


#12 gry4

gry4
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 25 February 2012 - 08:43 PM

done on the reinstall, but still slow connect, as well as that failed network scan through peoplepc.
also tried another isp...jerks charged me a minute just to fill out their forms.
time to get rid of puters, buy stamps, envelopes and a typewriter.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users