Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 not receiving e-mail


  • Please log in to reply
10 replies to this topic

#1 notthecraw

notthecraw

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 15 February 2012 - 09:06 PM

Hi, and thank you for your time.

I have Office 2007 installed on a PC with OS XP Pro. Outlook stopped retrieving e-mail about a year ago on my account but my wife's account (different login on same computer) works just fine. I've gone through all the settings and can't find anything wrong.

I do not have the Office discs anymore, so I tried borrowing some to attempt a repair but nothing would happen (no application would open up).

Thanks,

~Dan

BC AdBot (Login to Remove)

 


#2 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:40 PM

Posted 15 February 2012 - 09:16 PM

Hi

After trying to get email with the problematic account in Outlook...
Click TOOLS
Click SEND/RECEIVE
Click SEND/RECEIVE SETTINGS
Click SHOW PROGRESS
Click the ERRORS tab

Does it give you any error information?
If so, what does it say?

James

#3 notthecraw

notthecraw
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 15 February 2012 - 10:54 PM

2 of 2 Tasks have completed successfully.
...sending Completed
...receiving Completed

No Errors.

No new e-mail arrived into inbox.

I was able to send out through outlook and receive in my Yahoo account, if that helps any.

Climb on!

#4 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:40 PM

Posted 15 February 2012 - 11:07 PM

It does not sound like an Outlook error.

If you reply to the email you successfully received at the Yahoo account does it bounce back as undeliverable?

If I had to guess, there is forwarding on the account at the mail server that automatically forwards the mail it receives to another address without keeping a copy on the server for you to retrieve.

Where is the mail server? Is it a work server at your employer, is it a mail server that you own that is hosted at a webhost, is it a public free mail server like Gmail or Hotmail?

If you can log into the mail server, check the settings to see if it is forwarding or automatically blocking or deleting all mail it receives for the address in question. If you do not have access to the mail server, contact support or an administrator who does.

James

#5 notthecraw

notthecraw
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 16 February 2012 - 12:20 AM

Yes I do have forwarding but that is because the Outlook was not functioning and I had to be able to manage several accounts.

Replying to the successfully received e-mail yields no error/bounceback/undelivery because it is received in my Yahoo account fine; I went ahead and retested it and no problem, just no Outlook receipt. The last e-mail I received in Outlook was 5.10.11.

I will try to reconfigure everything and eliminate all forwarding tomorrow to see if that solves the problem.

The account is a free Yahoo account (comes with my DSL I guess) and I access it from anywhere; the Outlook is installed on my home computer that's on one DSL line.

Thanks and I'll let you know what happens later tomorrow when I get a break from my work.

Take care,

~Dan

#6 notthecraw

notthecraw
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 16 February 2012 - 02:08 PM

Hi James,

It turns out that the account I have set up in Outlook does not have any forwarding on it. My other accounts feed into the main Yahoo e-mail and that Yahoo account e-mail is retrieved by Outlook. Forwarding from other accounts should have no effect because the main account only receives. Somehow Outlook is unable to access my account.

Thanks,

~Dan

#7 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:40 PM

Posted 16 February 2012 - 02:22 PM

Hmmmm...

If Outlook was unable to access your account, I would have expected it to throw an error last night in the test you did...

2 of 2 Tasks have completed successfully.
...sending Completed
...receiving Completed

No Errors.


Typically, that means Outlook went to the mail server and said

I want the mail for account this@email.com
the password is [password]

and the mail server said

okay your password is correct
there is no mail in the mailbox this@email.com
have a nice day

No errors

All I can say is double check the account settings in Outlook for that email. Maybe its not checking what you think it is.

James

#8 notthecraw

notthecraw
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 16 February 2012 - 02:41 PM

The settings are the same as on my wife's account except for the e-address, of course.

In previous searching to solve this, I read that the .pst file might be corrupted so I issued a new one. Now there are two to chose from in the account settings, the original and the new one, but neither solve the problem.

#9 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:40 PM

Posted 16 February 2012 - 03:57 PM

Without any errors and no specifics from your servers and settings (never give these to strangers) I can't say much more. You can try another client and try to verify whether or not Outlook is the problem.

Do you have any rules setup in Outlook that affect that email address?

Are there settings in the Yahoo account that need to be set a certain way to allow you to access it with Outlook? Maybe they are set not to let Outlook receive certain emails.

I don't know what kind of support Yahoo provides but you might want to check with them if they can view the logs and verify that when you access the account from Outlook to receive mail, they show a log entry that you tried to access the right account to receive mail and if it sent an "OK, no mail. Have a nice day" message or if it sent an error and Outlook for some reason decided not to say it got an error in its logs even though it said the operation completed instead of throwing the errors (which would be odd).

Maybe Yahoo has an option that lets you see those logs yourself.

James

#10 notthecraw

notthecraw
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:08:40 PM

Posted 19 February 2012 - 04:07 PM

Very nice, James, you were correct. Yahoo had changed their connections and for some reason the old numbers work on my wife's Outlook but mine needed the new numbers. Everything is working correctly (for one day so far) and I think the issue is resolved. Thank you for pointing me to Yahoo and your intuition on this was right on. Thank you for your help.

Off Belay,
~Dan

#11 James Litten

James Litten

    Ԁǝǝ˥q


  • BC Advisor
  • 1,946 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:10:40 PM

Posted 19 February 2012 - 05:08 PM

I'm very happy to hear that.

I manage many mail servers and most of the users connect with Outlook 2007. I see some crazy errors :)

Belay Off
James




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users