Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Chrome error: Error 118 (net::ERR_CONNECTION_TIMED_OUT): The operation timed out.


  • Please log in to reply
7 replies to this topic

#1 CompyNewby

CompyNewby

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 15 February 2012 - 08:59 PM

I tried to change the settings on my firewall, but I don't know how to because I am running on Symantec Endpoint Protection..
Firefox/IE work...
suggestions?

BC AdBot (Login to Remove)

 


#2 Crashoveride420

Crashoveride420

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:36 AM

Posted 15 February 2012 - 09:06 PM

what settings did you change in the firewall and for what reason? SEP has known issues with google chrome. Have you updated your software to version 11?

Edited by Crashoveride420, 15 February 2012 - 09:09 PM.


#3 CompyNewby

CompyNewby
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 15 February 2012 - 09:13 PM

I added google chrome to the allowed traffic but then I took it off..and I don't know what software version this is. How do I check?

#4 Crashoveride420

Crashoveride420

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:36 AM

Posted 15 February 2012 - 09:16 PM

I am not fimiliar with the interface, but if you hit the help button and go down to about it will give you the version that you have. When you added google to the allowed traffic did it change the problem?

Edited by Crashoveride420, 15 February 2012 - 09:20 PM.


#5 CompyNewby

CompyNewby
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 15 February 2012 - 09:19 PM

This is version 11.0.6200.754, and no it did not change anything at all.

#6 Crashoveride420

Crashoveride420

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:36 AM

Posted 15 February 2012 - 09:29 PM

Unfortunately i dont have this software, but this is a help page from the site if you want to read it, might get you started. Best of luck to you

http://www.symantec.com/business/support/index?page=content&id=TECH105790

Edited by Crashoveride420, 15 February 2012 - 09:30 PM.


#7 CompyNewby

CompyNewby
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 15 February 2012 - 09:30 PM

Thank you

Edited by CompyNewby, 15 February 2012 - 09:31 PM.


#8 CompyNewby

CompyNewby
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:36 AM

Posted 15 February 2012 - 09:53 PM

If anyone could help me with this, it would be greatly appreciated!




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users