Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WAN Problems


  • Please log in to reply
1 reply to this topic

#1 br4ndonn4bors

br4ndonn4bors

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 15 February 2012 - 11:10 AM

I work for a company that has a citrix server
On this server, are a few applications that are used by different people in the company.
There are two buildings.. one, the building that the server is in, has 2 floors.. and everyone can access the applications with no problem.
The second one, is about 7 miles down the road. They can access it, but it's slow and even kicks them out of the program sometimes.

Any advice? How can I make it faster for them?
I have 1gb of ram, I can upgrade to 4gb, but I dont see ram as the issue here..

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:03:13 PM

Posted 15 February 2012 - 03:51 PM

Slow connectivity, perhaps?

Have you looked through these links?

http://support.citrix.com/article/CTX106463

http://www.cb-net.co.uk/index.php?option=com_content&view=article&id=7:troubleshooting-citrix-slow-performance-issues&catid=7:presentation-server&Itemid=5
ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users