Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lock symbol when copy smth


  • Please log in to reply
2 replies to this topic

#1 aka7plus

aka7plus

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 15 February 2012 - 06:53 AM

Hi, Bleepingcomputer user!

I got problem with copying file.
Well, problem is described in topic title.
Lock symbol in file icon.
When I make a "New" contents, there is no lock symbol.
But when i copy or cut out and paste file, there IS lock symbol.i will describe it in "Old" file.

It happens sometimes and sometime it doesn't.
It's pretty random.
Lock symbol disappear when i copy and paste old file.
Like Overwritting or changing name and pasting it.

I found out that this is serious problem.
It's not very serious when i'm working with current account
but when my computer crashes and can't boot normally
I will use temporary OS to solve problem but
Temp OS can't access file with lock symbol.
Which made me more harder to fix problem...

Solutions would be appreciated.

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:47 AM

Posted 16 February 2012 - 05:45 PM

Is the file 'shared' or 'unshared' ... the lock would be on an unshared file.

Using the Sharing tab's Share button causes the folder's permissions entries to no longer be inherited from the parent. This causes the lock icon to show up when sharing is cancelled, because inheritance is not restored.

To fix, after unsharing:
Right click ->
Properties ->
Security ->
Advanced ->
Change Permissions ->
Check "Include inheritable permissions..." ->
Apply ->
then remove all the non-inherited entries

This restores the folder's permissions to the way they were before sharing occurred, and the lock icon is no longer shown.

If instead one has shared using the Sharing tab's Advanced Sharing, the inheritance is not broken, and all is well.


MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 aka7plus

aka7plus
  • Topic Starter

  • Members
  • 82 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 18 February 2012 - 12:44 AM

Hi, Jacee
I tried to do as you said but check box is grayed out.
I can't check.
Using admin account does not help either.

Oh and which directory should i try that solution?
Each optoins are different(i can't choose directory because it happens in any place).
Like in music folder, that option is checked and grayed out but in program file it's not checked and grayed out.

Sorry to annoy you with this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users