Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NO WIRELESS connection BUT WiRED connection OK


  • Please log in to reply
No replies to this topic

#1 Woodsman

Woodsman

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 15 February 2012 - 04:16 AM

Moved into new flat last week. Wireless being used by other flatmates fine but my connection does not allow browsing on internet. Wired connection works. Have had no problems with other free or secured wireless before. Installed Xirrus wi-fi inspector which shows an issue with connection. It sends bytes but does not receive any. Results posted below.

Connection Test Results
Test Address Summary Result
DNS Reachable 192.168.0.1 Ping: 0 of 5 Fail: 100% ping loss
Gateway Reachable 192.168.0.1 Ping: 0 of 5 Fail: 100% ping loss
DNS Lookup www.google.com
No IP address returned Fail: DNS lookup failure
Internet Reachable N/A N/A Fail: No IP available

What can I do to get a connection that allows web browsing? Ive tried resetting all internet settings to default.

I am using Windows Vista on an Acer Aspire 5315-2153.
The wireless adapter is an AR5007EG.
The router is a Netgear N150

Any advice would be greatly appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users