Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Baktrack 5 sound


  • Please log in to reply
3 replies to this topic

#1 Crashoveride420

Crashoveride420

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:10:34 AM

Posted 14 February 2012 - 07:58 PM

Ok, i want to be able to listen to music while i am working on Backtrack 5, but there is a problem with the sound. I have to crank up the stero all the way up, the system volume is not there. I tried going to sound properties and it just hangs at waiting for system to respond. What gives>> Dont preach that backtrack is not made to do what i am asking it to do, i have herd that so many times im ready to throw up. I just want to jam out while i work. Is that so much to ask for>>

SOLVED Sorry for wasting your time. Any1 having the same problem go to terminal and type in alsamixer

Edited by Crashoveride420, 14 February 2012 - 08:08 PM.


BC AdBot (Login to Remove)

 


#2 stiltskin

stiltskin

  • Members
  • 238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western MO
  • Local time:10:34 AM

Posted 14 February 2012 - 09:21 PM

Never saw the OP. Was about to suggest that very thing.

You can keep the settings, too. Some systems already do that, some don't. If yours doesn't:

sudo alsactl store

If it doesn't automatically come back up the same when you reboot, I put this in a script and it loads what I had before (not on this install, but on others - see below):

sudo alsactl restore

Not sure what desktop you use, but Gnome has some session settings under Preferences that let you identify something to run at boot. Just add the script there if you use one (make sure it's executable). KDE used to have such a thing, too. I don't know now since the last time I used it the version was still 3.X.

I use Lubuntu. I was having to set it every time because it was never saving what I had already. But it would restore the settings fine. So I saved them once and it puts them back for me at boot. (My script still runs, but it just restores the settings a second time.)

#3 Crashoveride420

Crashoveride420
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:10:34 AM

Posted 15 February 2012 - 12:08 AM

It was kinda odd for a second, i use Gnome and went to settings and sound but it kept getting hung at the sound part, waiting for system or something like that. I think all is good now, thanks

#4 searchme2

searchme2

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:N.E. Ohio
  • Local time:10:34 AM

Posted 18 February 2012 - 03:46 AM

Sounds like on one Ubuntu system with gnome when I uninstalled Pulse Audio. After that when I went to sound properties it just hung waiting for system to respond. And the speaker icon that used to be in the tray was gone and there is none that can be installed from the repos to replace it apperently. There is supposedly one that can be downloaded from somewhere but I forget where it's at now. But what I had to do was install a mixer from the repos. gnome-alsamixer (what you have) was one and another was xfce4-mixer, which I installed because I liked it better. After I installed it I found it in the menu and right clicked it and added it to the pannel. Worked great. (At least Backtrack5 had the alsa mixer already). What you could do is change the command for the system sound entry in the menu settings to alsamixer to launch it. Then add it to the pannel for easier access. Or create your own entry or even create a launcher for it on the desktop instead of opening the terminal each time. :-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users