Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson components of Epson Printer Software Will not REMOVE


  • Please log in to reply
2 replies to this topic

#1 GCfreak

GCfreak

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 14 February 2012 - 02:14 AM

Since I was last on the forum I had problems with the computer continually blinking all the time, as if programme was running in background continually. I had installed Secunia PIS and believed that it may have caused the problem. I then had problem uninstalling Secuni and found that I was able to sort it out using “REGEDIT” in the Software section “user_software” and “machine_software”, click and deleted the programme.

The continual “blinking” saga is still there. But, at the same time I am having problems with printing any documents with the Epson C90, which would take at least three minutes to complete the spooling and printing function. I didn’t have this problem before. I spoke to Epson support and sadly they were no help, except to advise me to uninstall and reinstall the programme.

I thought that possibly my WORD programme could be part of the problem, which is WORD 2000 SR-1 that is fully updated to SR-3. I then uninstalled WORD and reinstalled WORD as per Microsoft Download site for software, and printing problem was still the same.

I also have an Epson TX110, I decided to install the TX110 and use it as the “default printer”, but the same printing problem existed. I then decided to uninstall all EPSON printers completely via “ADD/REMOVE”. The EPSON Software was listed under many components. I “REMOVED” each component, one at a time, but the following four components wouldn’t remove and kept on coming up with and ERROR messages stating: “Specific Module Not Found”:

Epson Print CD (24.03mb)
Print Ware Framer Tool 2.1
Printer Software (Empty)
Web to Page (5.03mb)

After removing “Secunia” the Secunia forum suggested to go into REGEDIT and do the same to any Epson “software” entry that appears in the “user/machine software” section. I found the Epson entries and deleted the same as I did with the Secunia software. I then went to “ADD/REMOVE” and four Epson components were still there. I can’t remember if I had the printers disconnected or not at the time I uninstalled, the printers are disconnected from the computer now.

How can I completely remove these four components entirely, as I want to reinstall the EPSON TX110 and I am not game to reinstall while those four components are still there?

I totally forgot, and I just remembered now to go to C Drive "Program Files" and I found:

(1) EPSON Folder with seven other sub-folders.
(2) EPSON Print CD with a multitude of all sorts of folders and files.
(3) EPSON Software, which was empty.

The plot thickens, can anyone help and advise how to overcome this problem and be greatly appreciated.

Regards and thanks

Edited by GCfreak, 14 February 2012 - 02:25 AM.


BC AdBot (Login to Remove)

 


#2 GCfreak

GCfreak
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 15 February 2012 - 12:14 AM

I have taken further steps from many answers found on the Google search engine.

(1) I ran Microsoft fix-it on uninstalling problems,and I fixed one EPSON item that wasn't neither of the components that are still listed on ADD/REMOVE.

(2) I went REGEDIT Hkey-Local-Machine-Software-microsoft windonw- current version-uninstall and scrolled down to those EPSON components, and hit the DELETE button.

(3) I then went to C Drive-Programme Files and clicked on three EPSON files that were still listed and deleted them.

I assumed after all of that it would remove all in total, but those entries are still listed on the ADD/REMOVE population. Any idea how to delete these, or even if they are there and it appears that all EPSON components have been DELETED, would it be okay to download the TX110 printer again?

Thanks and regards

#3 GCfreak

GCfreak
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:06 AM

Posted 15 February 2012 - 01:39 AM

I finally removed the problematic programmes from ADD/REMOVE. This is how I did it for information to anyone else who is having the same problem.

Click Control Panel – ADD/REMOVE

Programme won’t remove/uninstall and an ERROR appears stating “specific module not found” or any other form of ERROR Message that stops the component being uninstalled.

Steps (Before doing anything on each step, back up and restore):

(1) Go to Microsoft Uninstall Problem Trouble-shooter KB2438651 or later version, and RUN the “FIX IT” download, and if it doesn’t “FIX IT”, then do the following steps.

(2) Click START, go to RUN, type in REGEDIT and go to:
HKey_current_user-software and then find FOLDER and DELETE Folder.
Hkey_current_local_machine-software find FOLDER and DELETE folder.

(3) Go to Hkey_local_machine-software-microsoft-windows-current version, then click (+) for UNINSTALL, scroll down to programme-RIGHT CLICK-DELETE.
(Note: The programme or whatever you are trying to remove from ADD/REMOVE many not be listed under its NAME, then highlight the individual “registry keying information” one at a time and the NAME will be listed in the right column, then RIGHT CLICK and DELETE. Keep going down the “registry keying information”, highlighting each as you go find the name of the problematic programmes, and deleting.

(4) Go to C DRIVE –Program Files and click to see if any other remanent files of the problematic programme is listed. If so DELETE the folders sending them to the RECYCLE BIN.

(5) Restart computer and the problematic programmes that you couldn’t uninstall will be removed from ADD/REMOVE population.

This solved my problem and I hope it may solve anyone else's problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users