Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

slowness when accessing D:\


  • Please log in to reply
2 replies to this topic

#1 dirtylittleewok

dirtylittleewok

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 13 February 2012 - 06:34 PM

Hello everyone! im new to this forum. anyways, I have an asus g51gx-a1 w/ windows 7 64 bit... i recently picked up the google redirect virus, and searched removed it via some of the methods i found in these forums.. however, in the midst of trying to remove the issue, i seem to have created another one: whenever i try to access my d:\ partition, my computer seems to run EXTREMELY slow. for instance, i can turn on my computer & everything runs perfectly normal.. i can access any program/file on c:\, as well as any file on an external. but the second i try to open d:\, or any program that accesses files on d:\, its completely lagged out. CPU & RAM usage dont jump up. im guessing this MIGHT be a malware issue, but ive ran just about every possible recommended scanner/program

The wierd part is- this problem started happening the second i downloaded ComboFIX onto d:\(when i was trying to address my google redirect issue). i originally downloaded it from the bleepingcomputer.com mirror. mcafee was denying the download(as expected) so i turned the live protection off. the second opened up combofix, nothing happened, except for a few quick screen blips.

i re-downloaded combofix onto my desktop & was able to run it from there. here's what ive done so far:

from safe mode:
run rkill
run combofix
run kaspersky antivirus 2012

ive also run super superantispyware, ccleaner, & kaspersky tdss killer


im totally stumped on this, again, i suspect it's still a possible malware problem(rkill shuts down system32.dll everytime i run safemode) so im assuming something is still running in the background.

anyone have any sortof insight?

BC AdBot (Login to Remove)

 


#2 LucheLibre

LucheLibre

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:07:50 PM

Posted 13 February 2012 - 08:56 PM

Considering what you've posted, I suggest creating a new thread on the Virus, Trojan, Spyware, and Malware Removal Logs board.

Very Important! Carefully read through and follow these instructions before posting. Skip the GMER step since you're running 64-bit.

After you have created the new thread, post a reply here with a link to that thread.

Edited by LucheLibre, 13 February 2012 - 08:57 PM.

If it looks like I know what I'm doing, there's a pretty good chance the only reason for that is because
I once asked someone to run chkdsk /r and a BC Advisor smacked me in the back of the head.

~ LL ~


#3 dirtylittleewok

dirtylittleewok
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 13 February 2012 - 09:03 PM

ahhhh.. problem solved anyway-- ran chkdsk- comp ran a little better. then malware again. few more files removed. comp runs back 2 normal =)

thanks you anyways. i love using this forum as reference for any problems.

so many crap websites out on the internet. i know i can always rely on this one




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users