Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Home build Freeze


  • Please log in to reply
2 replies to this topic

#1 VladZlad

VladZlad

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 13 February 2012 - 04:14 AM

Running Windows 7 64
i7 950 Bloomfield
8 gigs corsiar ddr3 1600
evga x58 ftw 3
2 standard 500 gig hdd's. (note: one is from my old computer which might be the cause of this issue. Was trying to save money)

So my issue is my computer just keeps freezing for a few seconds (5-10) and then continuing what its doing. Whether its hitting the start button, opening my computer etc. I ran a diagnostic on my ram and I'm getting good readings. Does this sound like an HDD issue?

BC AdBot (Login to Remove)

 


#2 VladZlad

VladZlad
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 13 February 2012 - 04:28 AM

Ok I disconnected the old one and that was the issue. Runs great now.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:35 AM

Posted 13 February 2012 - 09:54 AM

Thanks for letting us know your resolution...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users