Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PCI Ethernet Card Not recognized at all


  • Please log in to reply
1 reply to this topic

#1 Sega Dude

Sega Dude

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:14 PM

Posted 11 February 2012 - 01:48 PM

I bought this pci ethernet card from a local store so I can get my old Packard Bell online. However after installing it the computer doesn't see it at all. Windows 98se finds no new hardware. There is no new hardware in device manager. Maybe the slots aren't pci? This is what they look like: Posted Image

Uploaded with ImageShack.us

I tested the card in a modern windows 7 machine and it was recognized and installed no problem. I am doing something wrong?

Edited by Sega Dude, 11 February 2012 - 01:53 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:14 PM

Posted 11 February 2012 - 02:02 PM

You will need to install the following: http://www.intellinet-network.com/downloads/17-8139tx-w9x_me.zip




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users