Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer won't boot


  • Please log in to reply
16 replies to this topic

#1 marcothebest2011

marcothebest2011

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 09 February 2012 - 09:26 PM

After I had some problems with viruses and malawares ,and after I installed combofix I have noticed when I turn off the computer overnight and I try to start up in morning It appear there windows recovery console and start windows in 2 secundes but appear black screen and nothing happen. Ihave changed time for boot for 10 seconds after an advice of a good person from the forum but I have noticed ,even is there 10 seconds till will start it's happen after 2 or 3 seconds the screen becoming black.I push reset buton 10 to 20 times till computer will start.
I WAS ADVICED TO DESINSTALL WINDOWS RECOVERY CONSOLE AND I DID IT BUT THE COMPUTER ACT THE SAME AND IHAVE ADVICED TO POST HERE A TOPIC BECAUSE THE PROBLEM MAY BE FROM HARDWARE.
the topic where I was helped(about viruses or malawares) is here:
http://www.bleepingcomputer.com/forums/topic432598.html/page__p__2510635#entry2510635
Mod Edit: Removed dead link ~ Hamluis.

I have to mention that when I restart the computer it will work fine ,not boot only when start the computer after shut down.
my operating system is windows xp proffesional sp3
pentium 4 3.00GHz 1.00GB of RAM
videocard NVIDIA GeForce 8400 GS

Edited by hamluis, 11 February 2012 - 10:27 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,408 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:44 AM

Posted 11 February 2012 - 10:32 AM

System manufacturer and model?

<<I push reset buton 10 to 20 times till computer will start.>>

What happens if you don't hit the reset button...how long do you wait before pushing RESET?

Does this delay occur if you boot into safe mode?

Louis

#3 marcothebest2011

marcothebest2011
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 11 February 2012 - 12:53 PM

How can I find System manufacturer and model ?
The computer is a second hand P4 they nmed gamming machine,I see dvdrom is LG

If I don't push reset buton The screen will stay black,I can say forever, Same time I waited 2 hours and nothing.
I don't have time to make it to boot in safe mode ,that even I've delayed windows at 10 minutes till will start ,so to have enough time to do something,the black screen will appear in 2 seconds , even I see counting from 10 to 9 or 8 but black screen will appear at 9 or 8.

If I press F2 to go in DOS ( Is that tabel where I can change boot order )It will go but the same for the same time in one second left will disappear the tabel and black screen will appear again.And computer is noisy like is turned on( I can hear the fans)

The motoboard I think is intel,the driver is called
LAN_ALLOS_11.2_PV_TL3_132319_FULL

So again explain :
When computer running I press restart and every time computer will start again like this:
1 On black screen with white letters is writting:
windows will start in 10s and counting till the end to 1 or 0
2 black screen appear for 1 or 2 seconds
3 on blue background windows logo appear and computer will start.
So is ok

But when I turn off the computer and I press the buton for start it will act like this:
1 On black screen with white letters is writting:
windows will start in 10s and counting till 9 or 8
2 black screen appear and it stay like this ( sometime I let it for 3 hours)
and I hit the buton for reset to start it but it will happen for 5 10 or 20 times till computer will start.
3 If I don't wait and press enter right at begining:
black screen for 1 or 2 seconds
a) sometimes windows logo on blue bacground for 1 or 2 seconds
then black screen
b ) sometimes press enter from the begining and directly screen will be black

Edited by hamluis, 12 February 2012 - 06:10 PM.
Minor edits for readability.


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,408 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:44 AM

Posted 11 February 2012 - 01:19 PM

Do you have CDs which came with that system?

Owner's manual?

Louis

Edited by hamluis, 11 February 2012 - 01:20 PM.


#5 marcothebest2011

marcothebest2011
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 12 February 2012 - 03:33 AM

One cd is
Zotac
ver:NVCDV121
DRIVER INSTALLATION CD
GRAPHICS BY NVIDIA
THE OTHER ONE IS
DISPLAY DRIVER INSTALLATION CD
VERSION71.1
EVGA
CD CONTENTS:
DISPLAY DRIVERS
RESGHANGER XP
TRIAL SOFTWARE
NO OWNER MANUAL
THANK YOU BEEING HELPING ME
THE COMPUTER IS ON FOR WEEKS EVEN NOW WHEN I AM AFRAID OF NOT STARTING WHEN IS SHUT OFF

Edited by marcothebest2011, 12 February 2012 - 03:37 AM.


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,408 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:44 AM

Posted 12 February 2012 - 11:37 AM

Let's try the following:

Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792

Your title is misleading, since the system does eventually boot.

Have you received any onscreen error messages...since your system was checked for malware?

Louis

#7 marcothebest2011

marcothebest2011
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 12 February 2012 - 12:44 PM

http://speccy.piriform.com/results/i1MLeCl4Gs6FLeh1hWPLdlw
When I do changes in boot priority I think this is a error message which appear on a black bacground with white letters:
serial presence detect(spd0 DEVICE DATA MISING OR INCONCLUSIVE
pROPERLTY PROGRAMMED SPD DEVICE IS REQUIRED FOR RELIABLE OPERATION
DDR 333MHZ MEMORY ASSUMEDAT SLOWEST TIMINGS.
PRESS ANY KEY TO CONTINUE...

And here is the topic where I was helped about malware:
http://www.bleepingcomputer.com/forums/topic432598.html/page__p__2510635#entry2510635

Edited by marcothebest2011, 12 February 2012 - 01:35 PM.


#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,408 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:44 AM

Posted 12 February 2012 - 06:13 PM

Thanks :).

So you have trouble booting from a cold start...but no trouble doing a restart once the system is running.

My unknowing guess would be PSU, but let's see what the more knowledgeable members of this forum have to say :).

Louis

#9 marcothebest2011

marcothebest2011
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 13 February 2012 - 11:56 AM

Yes and thank you helping me.

Edited by marcothebest2011, 13 February 2012 - 12:32 PM.


#10 ThzNutz

ThzNutz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:44 AM

Posted 15 February 2012 - 02:28 PM

If possible open the computer case and visually inspect the motherboard for obvious signs of failed capacitors. FYI= capacitors are cylindrical components standing perpendicular to the motherboard. the top of the capacitors are typically marked with an X and should be perfectly flat. if there is ANY roundness(swelling) or any type of brownish/greyish residue(leaking) then you most likely have found the problem. if the capacitors all appear normal then i second "hamluis" and suggest a new power supply. there is always the off chance (like way off) that it is the power button itself.

#11 marcothebest2011

marcothebest2011
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 15 February 2012 - 08:37 PM

Today I cleaned the computer inside (a lot of dusT).
After I noticed when computer not starting, I oppened the tv because I have them clone.and...surprise , the computer was running ok , I seen it on tv but the monitor stil black.
If I press power button for monitor I will see the desctop for 2 or 3 seconds and again black.Every time when I press the button the same ok for 2 3 seconds and again black.
So Ichanged the monitor with another but,the same acting
So I suppose could be the videocard the one who create this problem or video driver can be somehow changed?
Now I use computer with just tv and the problem is that I use s-video cable and the resolution is not so good.
...
I opened again the computer case and I noticed one capacitor(on moterboard) close to videocard is broken , is one with 10V and 1000YF, I'll go tomorrow to buy one.

Edited by marcothebest2011, 16 February 2012 - 12:41 AM.


#12 marcothebest2011

marcothebest2011
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 16 February 2012 - 11:41 PM

The problem was with monitor and video-card together .
After I installed a new videocard the computer boot only in safe mode but normal and dvd-rom it not appear in hardware list , I dont know , maybe need to install again dvd-rom if I remember it has came with cd installation.
Any Ideea ?
.....
nOW IS NOT BOOTING EVEN IN SAFE MODE and every time when it starts or shut down the screen is freezing and I need to press button myself.
aFTER the computer has started once in like half hour It said a message like :Windows write delayed canot read something on disk.I try check disk for error but its freezing.
I would like install windows again but dvd rom dosent appear in system (I put another dvdrom but the same canot be seen.
I need help please...

Edited by marcothebest2011, 17 February 2012 - 01:40 PM.


#13 marcothebest2011

marcothebest2011
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 18 February 2012 - 10:12 PM

I solved everything
CDrom was not seen becaus I think an "good guy" who sell second hand computer changed the jumper for cdrom.
Freezing was because of sound drivers wich come with sound card separately and windows has installed the drivers for on board sound card.
So now everything ok after I brought an computer for $959 but I returned-it.
thank you all

#14 hamluis

hamluis

    Moderator


  • Moderator
  • 55,408 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:44 AM

Posted 19 February 2012 - 11:53 AM

Glad you resolved it, thanks for the feedback...happy computing :).

Louis

#15 marcothebest2011

marcothebest2011
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 23 February 2012 - 10:44 AM

Now it is happen other strange think: At least one a day the computer it is shut down himself and sometime at the begining It says :
"Please reboot and insert a proper boot device" and I go in bios and I see every thing ok , I mean At boot device priority there is first hard disk where windows is instaled , the second boot device is dvd-rom and the third is floppy disk and go out press F10 for save and exit and windows it start.Then appear a windows where it sais windows has been recovered from a serious error.
Any ideea?
Can be the hard disk where is windows installed dying ?

Edited by marcothebest2011, 23 February 2012 - 10:51 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users