Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't upload files to this forum


  • Please log in to reply
5 replies to this topic

#1 wkoestner

wkoestner

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 09 February 2012 - 04:47 PM

Hello,
I am trying to post a question about an infection, but when I try to attach a file I get message that it is too big. It says I have used 509 k of my 512 quota, even though I have not done anything yet except try to upload. I have zipped the files and they are 7.6 kb and 4.1 kb. It also says max single file size 2.8k. Do I need to break the files up and then zip in pieces? Is there another way? Help.
Thank you.

Edit: Moved topic from Virus, Trojan, Spyware, and Malware Removal Logs to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,764 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:08 AM

Posted 09 February 2012 - 06:14 PM

We have checked your account profile and cannot find any attachments for your account. Please try to upload again. You are limited to 512 KB total however.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 wkoestner

wkoestner
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 09 February 2012 - 06:58 PM

Hi,
Tried again, still no go. I am trying to make a post on the Virus Trojan Sypware & Malware removal logs thread. I am trying first to upload an attachment before I even type my message and it just tells me it is too big. The zip files are less than 10 kb.
Don't know what I am doing wrong.
Thanks-

Edited by wkoestner, 09 February 2012 - 06:59 PM.


#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,764 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:07:08 AM

Posted 09 February 2012 - 08:25 PM

Just to be sure, you tried again to create a topic with attachments in the Virus, Trojan, Spyware, and Malware Removal Logs forum? The reason I ask for clarification is when I moved your original topic here to troubleshoot your issue, this forum does not allow attachments.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 wkoestner

wkoestner
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 09 February 2012 - 09:50 PM

Yes, I was in the Virus Trojan Spyware Mal Removal Logs forum.
I think tomorrow I am going to find another computer and set up a new account and start again.

#6 howard sprague jr

howard sprague jr

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 10 February 2012 - 09:28 AM

OK, that worked. Went through under new account.
I can see why you were confused about which forum I was on. Sorry I was not clear.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users