Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC won't boot up at all


  • Please log in to reply
3 replies to this topic

#1 Kauaiguy58

Kauaiguy58

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kauai, Hawaii
  • Local time:06:44 AM

Posted 07 February 2012 - 10:25 PM

I have a Dell Inspiron 531 that refuses to boot up after getting a blue screen error message suggesting that I disable BIOS memory options, (caching or shadowing) but when trying to do a restart nothing happens. Even after unplugging the power source for a day; when I plug it back in it tries to start by itself but doesn't get past the power button light turning on and a constant double beep...no screen action at all?

I am running Windows Vista for an OS

Edited by Orange Blossom, 08 February 2012 - 01:35 AM.
Moved to Vista as malware thus far does not seem to be an issue. ~ OB


BC AdBot (Login to Remove)

 


#2 Crashoveride420

Crashoveride420

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:11:44 AM

Posted 08 February 2012 - 01:58 AM

Check the beeps out with this http://murfsgarage.cybertechhelp.com/biosbeeps.html

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,300 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:44 AM

Posted 08 February 2012 - 06:33 AM

System Documentation

Louis

#4 Kauaiguy58

Kauaiguy58
  • Topic Starter

  • Members
  • 103 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kauai, Hawaii
  • Local time:06:44 AM

Posted 08 February 2012 - 01:49 PM

Wow, thanks guys...the beep code documentation was the key...I swapped out the memories and it fired right up. Now I'll just keep my fingers crossed to see if it holds up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users