Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware installation issues.


  • Please log in to reply
2 replies to this topic

#1 ASupervillain

ASupervillain

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:14 PM

Posted 06 February 2012 - 07:45 PM

So a while ago I had to reinstall Windows XP on my Dell Dimension 4600. It went fine except that I have no sound (I've already had a thread about that on here and after installing every driver anyone could think of I still have no sound) and also it doesn't seem to be able to install any external hardware. Any time I plug something like my ipod in the "new Hardware wizard" comes up and tells me that it has to locate new software for this hardware to be installed. It then asks me if it should search for the software and install it on its own or if I have a CD to install it from. I obviously have no CD so I choose the former. It then searches for a bit and tells me the software could not be found and the hardware cannot be installed. I think this is ridiculous since I've never had a problem plugging in an ipod before, as far as I knew all you needed was itunes.

This same problem seems connected to my sound issue as well as I detailed in this thread
http://www.bleepingcomputer.com/forums/topic435078.html/page__p__2538001__hl__won%26%2339%3Bt+recognize+audio+device__fromsearch__1#entry2538001

Edited by hamluis, 07 February 2012 - 07:17 AM.
Moved from XP to Internal Hardware.


BC AdBot (Login to Remove)

 


#2 ASupervillain

ASupervillain
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:14 PM

Posted 07 February 2012 - 02:51 PM

It also does the same thing with a simple USB external hard drive. In case that information is relevant.

#3 rotor123

rotor123

  • Moderator
  • 8,093 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:09:14 PM

Posted 08 February 2012 - 12:46 PM

Did you use the Dell XP Disc that came with the 4600?
That computer should have come with:
a OS reinstall disc
A Drivers Disc
A DVD Player disc if it has a DVD drive
Burning software disc if it has a burner

Part of your problem could be if you did not copy the I386 folder from the XP disc to C:\ (C:\I386)

Fortune Cookie says: Fortune not Found: Abort, Retry, Ignore?

Sent from my All-In-One Desktop. Perfect for Internet, Not for heavy usage or gaming however.

How Does a computer get Infected? http://www.bleepingcomputer.com/forums/t/2520/how-did-i-get-infected/
Forum Rules,    The BC Welcome Guide

167 @ June 2015





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users