Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

microsoft-ds established connection?


  • Please log in to reply
13 replies to this topic

#1 Tylerr

Tylerr

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 06 February 2012 - 03:05 PM

Checking my TCPView I saw this:

Posted Image

What could be the reasons why was there a established connection?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:38 PM

Posted 06 February 2012 - 03:29 PM

Thats a connection to your local host on IPv6.

it is normal and perfectly acceptable.

Edited by cryptodan, 06 February 2012 - 03:33 PM.


#3 Tylerr

Tylerr
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 06 February 2012 - 04:14 PM

Thats a connection to your local host on IPv6.

it is normal and perfectly acceptable.

Thanks for your reply.

Why did it established a connection?
What kind of information was sent and what kind of information did I receive?
Could it had been an "exploit" and if so, how?

Edited by Tylerr, 06 February 2012 - 04:14 PM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:38 PM

Posted 06 February 2012 - 04:19 PM

Its not an exploit and its not communicating to anything outside your network. It is purely an internal connection with the inner workings of windows.

#5 Tylerr

Tylerr
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 06 February 2012 - 06:33 PM

Its not an exploit and its not communicating to anything outside your network. It is purely an internal connection with the inner workings of windows.

But "microsoft-d"s is about file sharing on the local network right? I dont understand because, I dont share any files.....

Edited by Tylerr, 06 February 2012 - 06:34 PM.


#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:38 PM

Posted 07 February 2012 - 12:24 AM

Its on by default you can disable file sharing services but this could impact the ability to print over network printers. Again its only on the local network.

#7 Tylerr

Tylerr
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 07 February 2012 - 04:22 AM

Its on by default you can disable file sharing services but this could impact the ability to print over network printers. Again its only on the local network.

I have never used the print neither, do you know how I disable this?

Edited by Tylerr, 07 February 2012 - 04:23 AM.


#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:38 PM

Posted 07 February 2012 - 11:34 AM

What is your operating system?

#9 Tylerr

Tylerr
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 07 February 2012 - 11:45 AM

What is your operating system?

Windows 7.

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:38 PM

Posted 07 February 2012 - 05:00 PM

Go to Control Panel > Network and sharing Center

On the left hand select Change Advanced Sharing for this connection.

Expand the home section and turn off file and printer sharing same goes for public file sharing.

Save the settings and that should eliminate that connection.

#11 Tylerr

Tylerr
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 07 February 2012 - 05:31 PM

Go to Control Panel > Network and sharing Center

On the left hand select Change Advanced Sharing for this connection.

Expand the home section and turn off file and printer sharing same goes for public file sharing.

Save the settings and that should eliminate that connection.

Thanks for your help but all radio buttons were already disabled so I guess we havent pinpointed the problem yet.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:38 PM

Posted 08 February 2012 - 11:59 AM

What is checked on this screen for you:

Posted Image

Edited by cryptodan, 08 February 2012 - 12:00 PM.


#13 Tylerr

Tylerr
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 08 February 2012 - 02:12 PM

What is checked on this screen for you:

Posted Image


This is what it look like right now.
Posted Image

Compared to your example I have them all enabled, while I havent edited any of these I am not sure every one of these must be enabled?

Edited by Tylerr, 08 February 2012 - 02:13 PM.


#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:38 PM

Posted 08 February 2012 - 02:41 PM

Uncheck file and printer services ipv6 and all the link layer ones




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users