Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No active mixer devices available?


  • Please log in to reply
4 replies to this topic

#1 little mumma cass

little mumma cass

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia
  • Local time:12:24 AM

Posted 05 February 2012 - 10:57 AM

I'm BEGGING for someone to help me on this, i've tried a few methods of fixing this but none yet have worked.

I received my computer from my Aunty and Uncle. I'm pretty sure my uncles friend who works with him in the police force made this computer for my aunty and the family. The purpose of receiving the computer is because i have an interest in Scrapbooking and Design and that is what this computer was full off! Expensive Scrapbooking Programs, quote programs, photo editors. All Legit and Premium packages. Well it use to be full of it until i accidently deleted the etire driver that was holding all these huge programs. (no going back, that i do know..... also know im SILLY).
I know my aunty had speakers in this computer and sound did work.
Since ive become the new owner of this computer there has never been a volume option at the bottom of the screen. my headphones won't work and whenever i try and play a song on itunes it just doesnt play. It says the song name and info (even when inserting a mp3 cd) but there is no Play button.
I go to Entertainment - Volume control and it says

There are no active mixer devices available. to install mixer devices, go to Control panel, click printers and Other Hardware, and then click add hardware.
This program will now close.

PLEASEEEE HELP!

i would ask my aunty and uncle but i cant riswk them knowing i deleted their programs. (there was a family fight as to who gets the old computer but i won due to the fact i will use the programs)

Helpppp Meeeeee!

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:11:24 AM

Posted 05 February 2012 - 11:52 AM

ok

Edited by caperjac, 05 February 2012 - 12:14 PM.

My answers are my opinion only,usually


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,758 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:24 AM

Posted 05 February 2012 - 11:59 AM

Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792

This will enable us to see what components the system has.

Louis

#4 petewills

petewills

  • Members
  • 1,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:03:24 PM

Posted 05 February 2012 - 01:22 PM

As to the programs:
Ask your Aunt and Uncle to let you have the original disks, because you 'want to keep them for backup purposes or may need to reinstall, sometime'. You don't have to admit anything. Do you have any disks, at all. What will you do if you have problems with the OS.

If there are no disks and they also cannot be obtained from your Uncle's friend, I would question the legitimacy
of the original installations, but that's just me, always suspicious where disks are missing/unavailable. :)

#5 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:24 AM

Posted 06 February 2012 - 07:26 AM

Press Windows+R key and type

services.msc and click ok

Right click on windows audio service and start it.Your audio should work now.

Restart your PC and check your sound .You may get the error again

I faced it once (also received a generic host startup error),did all type of scans and troubleshooting

Ended reinstalling OS.Hope it works for you

Good luck

Edited by narenxp, 06 February 2012 - 07:33 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users