Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

spyfalcon problems?


  • Please log in to reply
1 reply to this topic

#1 martin-k

martin-k

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 14 February 2006 - 03:47 AM

Hi have followed ionstructions smit and fix etc .
No problem, but when I open in safe mode and go to removal of programmes,
spyfalcon dose not appear on the list. I think I probably tried to remove it earlier!
Will I have to try and reload it to unload it ?
PS instrictions are so far easy to follow ...Great Site and info!

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:04:24 PM

Posted 14 February 2006 - 05:38 AM

Hi Matrin
The smitrem tool often removes the program altogether and therefore deletes the entry from add/remove. The fact you can't find it suggests to me that it has gone :thumbsup:
David

Edited by D-Trojanator, 14 February 2006 - 05:38 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users