Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

News Sensorship , Electronically


  • Please log in to reply
6 replies to this topic

#1 kuemm

kuemm

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 14 February 2006 - 03:17 AM

Computer seems to time out when we go to http://www.htrnews.com/ , http://www.greenbaypressgazette.com/ or any WISinfo.com site.
www.doorcountyadvocate.com works just fine.
I checked to make sure the sites were not listed as restricted on our computer.
Links or typing in the address times out with I.E or firefox ... do you have any suggestions?
I am wondering if there have been any other reports of this.



//Mod edited to remove email address to protect from spam bots.

Edited by KoanYorel, 14 February 2006 - 05:15 AM.


BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:41 AM

Posted 14 February 2006 - 07:14 AM

Hi kuemm and welcome to Bleeping Computer.

I had no problem connecting to any of the URL's you posted.

We need a bit more information. Are you seeing any error messages other than the time out?
If so what are they precisely?

I'm sure you've cleared the Brower's caches also?

(BTW - I lived for many years on the Island of Menasha.)

Regards,
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 kuemm

kuemm
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 14 February 2006 - 03:30 PM

I cleared the cache.
Still timed out.
We almost always use firefox, especially on links.

Here is the message I get
Posted Image


I found what may be a trojan process listed on my porcess's

Be advised, I am not an expert at this, but I am learning...

Here is what I saw.

Posted Image

I was also having problem loading SP2, it was "around" the time I attempted to do that when my problem started.

Edited by kuemm, 14 February 2006 - 03:38 PM.


#4 kuemm

kuemm
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 16 February 2006 - 02:04 AM

I posted a new entry woth some screen shots ... also loaded Spybot S&R. The scan would stop at this page. Any ideas??

[img]http://http://static.flickr.com/33/100345280_8c6ec14447.jpg?v=0[/img]
I am thinking this may be my problem, but don't know for sure.
We alway reun McAfee, did another scan for virus, all clear.
still cannot access wisnet.com sites.[img]http://static.flickr.com/33/100345280_8c6ec14447.jpg?v=0[/img]

#5 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:10:41 PM

Posted 16 February 2006 - 02:13 AM

I am having difficulty reading the posted images.
I can not read them, actually.

I think you're problems may be specific targeted malware.
I sense your urgency & concern.

I wish you'd post a HJT log for closer analysis.
I also would like for you to post from the image hosting site thumbnails.
These I could click on and "enlarge", being able to see the full size image at the host-site.

We will help, it does take some time.
patiently patrolling, plenty of persisant pests n' problems ...

#6 kuemm

kuemm
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:41 AM

Posted 19 February 2006 - 09:04 PM

My problem has mysteriously went away as mysteriously as it appeared .... spyware, or maybe something more sinister. During exactly that time I was re-enlisting in the Military.

who knows... who cares... it works now.

#7 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:41 AM

Posted 20 February 2006 - 09:08 AM

Ok, glad to hear you have access again to the home town area news.

If it should occur again, I think you might follow the instructions by Phawgg
above and submit an HJT log for perusal.

Regards,
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users