Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sound


  • Please log in to reply
1 reply to this topic

#1 georgeriley

georgeriley

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:53 PM

Posted 04 February 2012 - 10:29 AM

earlier today i removed the graphics card & the fan on my cpu to clean them i have since moved my pc to another spot and now there is no sound.I have tried downloading the drivers but still no luck any ideas please?

BC AdBot (Login to Remove)

 


#2 fetlock

fetlock

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cumbria, England.
  • Local time:05:53 PM

Posted 04 February 2012 - 06:13 PM

Hello,

What does your Device Manager say? Also, do you have an integrated motherboard sound card or a seperate sound card in a PCI slot? If you have the latter, and as you have been cleaning the inside of your computer, it may be worth reseating your sound card.

Other things that spring to mind are the basics, e.g. mute, sound on low, speakers plugged in and switched on, etc. It's suprising how often the basics can catch you out.

Take a look at this link which walks you through some of the sound card troubleshooting tasks.

Hope this helps.

Thanks,

Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users