Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fresh install of Windows 7 x64 Home Premium - can't access www.microsoft.com


  • Please log in to reply
3 replies to this topic

#1 mjwills

mjwills

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 04 February 2012 - 05:16 AM

Summary:
I have just bought a new machine, and can't access some websites (e.g. microsoft.com).
I have been unable to find the cause, and deleting the partitions and trying again (i.e. reinstalling the OS, then drivers) didn't help.

Edited by mjwills, 04 February 2012 - 04:11 PM.
Restored from Delete to Am I infected.


BC AdBot (Login to Remove)

 


#2 mjwills

mjwills
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 04 February 2012 - 04:09 PM

Detailed:
I have purchased a new machine - http://www.ozbargain.com.au/node/61698 (upgraded to 1TB of HDD and 6GB of RAM).

Upon receiving the machine, it was without an OS (they had upgraded the OS from 500GB to 1TB), so the store gave me a burnt DVD of the install media (Windows x64 Home Premium). I went home, installed the OS and then connected it to my home network.

At this point, I was able to access the following:

http://www.trendmicro.com.au/au/campaign/hc-register/64bit/?WT.mc_id=0912_housecall71_64downloadText_AU (but see below)
http://www.google.com.au/
http://www.ozbargain.com.au/
etc etc (i.e. most sites)

I was sometimes able to access the following:

http://www.avg.com.au/ (sometimes nothing, somethings top navigation header only, sometimes entire page)
http://windows.microsoft.com/en-AU/windows/products/security-essentials (but see below)
http://www.bleepingcomputer.com (some parts of some pages, some pages don't load at all)

I was not able to access the following:

http://www.microsoft.com
http://go.microsoft.com/fwlink/?LinkID=231277 (download for Microsoft Security Essentials)
https://imperia.trendmicro-europe.com/machform/embed.php?id=149 (data entry form for download of HouseCall - inside of http://www.trendmicro.com.au/au/campaign/hc-register/64bit/?WT.mc_id=0912_housecall71_64downloadText_AU)
https://online.qantascu.com.au/daib/logon/cu2035/logon.asp

I was able to download and install Chrome and Firefox - they exhibited the same behaviour as IE.

As such, I was concerned that the machine was compromised. So I deleted the hard disk partitions and started again, checking to make sure that the machine was not connected to the Internet (no Ethernet cable connected).

So I did a second clean install (Windows 7 x64 Home Premium), then plugged in the Ethernet cable and tried again (i.e. there was no more than 10 seconds between when my machine was connected to the internet for the first time, and I retested the problem sites).
Exactly the same results (couldn't download MSE etc).

At this point I returned the machine to the store, explained the problem and asked them to reinstall the OS. I popped back (a week later, after some holidays) and picked up the machine. Prior to leaving the store I confirmed I could access http://www.trendmicro.com.au/au/campaign/hc-register/64bit/?WT.mc_id=0912_housecall71_64downloadText_AU fully (including the data entry form). Thus I assumed the machine was clean when I took it home.

Upon getting it home, I have turned off all devices connected to the (WRT54GL running Tomato) router (XBox, other laptop, Android phone, iPhone) except for my (Linksys SPA3102) ATA. The router is connected to my cable modem (Motorola Surfboard).

I booted up the machine, and again - same problem. It was (seemingly?) working at the store, but not at home.

All of the above (problematic) links are working fine on my other laptop (connected to the same router with the same Ethernet cable).

On my (working laptop) I downloaded a number of utilities onto a USB stick, transferred them over and ran them to try and identify any problems. They are as follows:

* Microsoft Security Essentials - didn't find anything
* Kaspersky TDSSKiller - didn't find anything (http://www.bleepingcomputer.com/virus-removal/remove-tdss-tdl3-alureon-rootkit-using-tdsskiller)
* Farbar Service Scanner - most files said MD5 was legit, except for afd.sys, tcpip.sys and dnsrslvr.dll (http://www.bleepingcomputer.com/forums/topic439019.html/page__p__2565396__hl__microsoft__fromsearch__1#entry2565396)
* RKill - didn't find anything
* SUPER Anti Spyware (nothing except some tracking cookies)

There isn't any obvious malware under 'Programs and Features'. I can't see any obvious malware processes in Task Manager. The HOSTS file is entry (except for the default commented entries). Loading the PC in Safe Mode still has the same behaviour (e.g. can't access www.microsoft.com).

I am at a bit of a loss as to the best way to proceed. My obvious solution would be to nuke the partitions and start again, but I've tried that twice already. :(

#3 mjwills

mjwills
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 05 February 2012 - 09:51 PM

I resolved the problem by removing all of the partitions, deleting the MBR and reinstalling with a new Windows 7 Home Premium + SP1 ISO downloaded from MSDN.

Edited by mjwills, 05 February 2012 - 09:51 PM.


#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,924 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:01:49 AM

Posted 06 February 2012 - 10:30 PM

Thank you for posting your solution.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users