Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer doesn't see wireless adapter after sleep


  • Please log in to reply
6 replies to this topic

#1 poly510

poly510

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:02 PM

Posted 03 February 2012 - 05:46 PM

I just got a new HP desktop, and a wireless router to put into the USB port. It worked perfectly after initial install with the drivers, but after coming back from sleep, it does not see the adapter, and I have to re install the drivers to get it to work. If I shut down the system, then turn it back on, the adapter works perfectly. I believe there is a simple setting to fix this? Any and all help is appreciated!

BC AdBot (Login to Remove)

 


#2 LucheLibre

LucheLibre

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tennessee
  • Local time:05:02 PM

Posted 03 February 2012 - 10:57 PM

What is the model of the computer and the adapter?

If it looks like I know what I'm doing, there's a pretty good chance the only reason for that is because
I once asked someone to run chkdsk /r and a BC Advisor smacked me in the back of the head.

~ LL ~


#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:02 AM

Posted 04 February 2012 - 01:37 AM

I believe there is a simple setting to fix this?

Hi -
You are correct. The solution is to turn the computer off when you are not using it :wink:
I am logged onto my house modem at this time, but I have a USB stick while I am travelling.

Each time I use the stick, I click on the "setup icon" I have on my desktop and it will then read that profile (not my home one) ...
I have other methods, but I keep forgetting the 4 passwords to my user logons -

Thank You -

#4 poly510

poly510
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:02 PM

Posted 04 February 2012 - 01:37 AM

HP P7-1118 desktop with a TP-Link TL-WN722N adapter.

Thanks for the response

#5 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:06:02 PM

Posted 05 February 2012 - 08:12 AM

HP P7-1118 desktop with a TP-Link TL-WN722N adapter.

Thanks for the response


Go to Control Panel\Network and Internet\Network Connections right click on the tp-link wireless icon ,go properties/configure /power management and uncheck to allow windows to turn it off to save power ,might help .

i have a tp-link 821n usb ,adapter and have to say its the most problematic[just stops working out of the blue ,i uncheck the power setting a few weeks ago ,and it worked until today ,it just stopped a little while ago .] wireless device i have ever owned .maybe that why it was so cheap

My answers are my opinion only,usually


#6 poly510

poly510
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:01:02 PM

Posted 05 February 2012 - 12:45 PM

I don't see a "network connections" anywhere on the Network and Internet tab.

#7 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:06:02 PM

Posted 05 February 2012 - 01:04 PM

sorry ,try this path ,Control Panel\All Control Panel Items\Network and Sharing Center, on the left click on change adapter settings and follow what i said in last post ,

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users