Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Repair WinXP TCP/IP/Winsock


  • Please log in to reply
1 reply to this topic

#1 zale

zale

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:20 AM

Posted 07 November 2004 - 01:26 AM

Hi everyone!

Does anyone know how to fix? I suspect there is something wrong with my friend's laptop.

His laptop is at my place now, I can connect using mine but his laptop simply refuses to work. He wld be getting at private IP when he connects whereas I can get a DCHP IP from the server.

I tried going to the properties of the LAN connection and uninstalled the TCP/IP, reboot system etc but result's still the same.

Any idea what could be wrong ?

-andy

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:20 AM

Posted 07 November 2004 - 06:47 PM

This an integrated ethernet or a pcmcia card? Also what ip address is he getting..a 169.xxx address?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users