Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Opening New Windows In Ie

  • Please log in to reply
2 replies to this topic

#1 headmush


  • Members
  • 10 posts
  • Local time:08:02 AM

Posted 13 February 2006 - 10:44 PM

When I open my home page, the page is normal size. Open any other and it's a small window. I am always having to maximize the window. Is there a setting that I can't find, to make all pages normal size when I open them? Or a toggle switch or something? Any help will be appreciated. Thank you.

BC AdBot (Login to Remove)


#2 gunner


  • Members
  • 337 posts
  • Location:Pensacola, Florida
  • Local time:01:02 PM

Posted 13 February 2006 - 11:54 PM

Tried clicking the edges and dragging to resize?
Spike's advice: Backup your data routinely.

#3 nosnhoj#3


  • Members
  • 245 posts
  • Location:
  • Local time:10:02 AM

Posted 14 February 2006 - 05:45 AM

The old amnesia bug,

IE is notorious for this, and there is a fix.......here goes:

1. Close all open Internet Explorer windows.

2. Now, open just one IE window, and press "Shift" while "Clicking" any link to open a secondary window.

3. Adjust the secondary window to the size you want for all secondary windows.

4. Then close it by holding "Shift" while "Clicking" the X icon at top right.

5. Size the primary window and close it in the same way.

You may need to repeat this process if IE forgets after a while.

you can do the same for Windows Explorer, omitting the secondary window

Hope this helps

nos :thumbsup:
When I'm right, I'm right....
And when I'm wrong, I could have been right....
So I'm still right, cause I could have been wrong.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users