Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vids won't stay in slow-mo


  • Please log in to reply
3 replies to this topic

#1 MickinPlymouthUK

MickinPlymouthUK

  • Members
  • 688 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 PM

Posted 01 February 2012 - 11:52 PM

Hi,
In Windows Media Player and Media Player Classic there are keys to make a vid run in slow motion, but when running the vid in continuous loop mode, the speed reverts to normal speed after each playback.
How can i lock it on continuous looping slow-mo?
Example- I shoot a vid of about 15 seconds soccer action off the TV screen, then download it into my PC to watch it loop in slo-mo, but it won't stay in slo-mo.
I'm Win XP Home.

BC AdBot (Login to Remove)

 


#2 Patyfatycake

Patyfatycake

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 02 February 2012 - 01:05 AM

You can try quickly edit with windows movie maker(Shouldn't take long to edit/produce) then just loop it.

#3 MickinPlymouthUK

MickinPlymouthUK
  • Topic Starter

  • Members
  • 688 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:49 PM

Posted 02 February 2012 - 02:07 PM

Thanks, will psyche myself up to have a crack at it..:)

#4 petewills

petewills

  • Members
  • 1,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:11:49 PM

Posted 03 February 2012 - 01:05 PM

WMP11 - checked with WMVs and MP3s, but MPGs seem to be problematic, (options greyed out).

Just to recap:

Click Play menu on Menu bar above Player title bar for Slow/Normal/Fast (that's in Classic Menus mode - Control + M to switch views, or right click on Player title bar, select 'Show Classic Menus)

Click icon at bottom, second from left -'Turn Repeat On'

OR

Click the down arrow under Now Playing.
Point at Enhancements.
Click Play Speed Settings.
Select Slow/Normal/Fast or Click the blue line anywhere between 0.5 and 2.0 to vary play speed of media.

Click icon at bottom, second from left -'Turn Repeat On'

Keystrokes:

CTRL + SHIFT + S for slow speed (0.5x).
CTRL + SHIFT + N for normal speed;
CTRL + SHIFT + G for fast speed (1.4x);
To fast forward (5x), press CTRL + SHIFT + F.
To revert to normal speed, press the same keys again.

Click icon at bottom, second from left -'Turn Repeat On'
Hover mouse over icon - should now say 'Turn Repeat Off'

If these functions aren't working, perhaps a reinstall of WMP might help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users