Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hl-dt-st Dvd-rom Gdr8081n


  • Please log in to reply
2 replies to this topic

#1 katmarcoux

katmarcoux

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 13 February 2006 - 05:31 PM

HI, when I try to run my D:\ drive (dvd/cd rom) I get the following message:

D:\refers to a location that is unavailable. It could be on a hard drive on this computer or on a network. Check to make sure that the disk is properly inserted, or that you are connected to the Internet or your network, and then try again. If it still cannot be located, the information might have been moved to a different location. I try to use my dvd rom/ cdrom, I get the following message:

I tried to uninstall and re-install, but then I get the following:

A problem occurred during hardware installation. your device may not work properly. (HL-DT-ST DVD-ROM GDR8081N.

When I run pc doctor and device manager/properties for this drive I get the following:


Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

This drive has done this before, but rectified itself only after I did a system recovery. I tried that (twice) this time, and that isn't working either.

If anyone knows what I can do about this PLEASE help...!

Thanks,
Kathleen

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:11:55 AM

Posted 13 February 2006 - 06:02 PM

Hello, Welcome to Bleeping Computer.

Look at this ariticle: http://support.microsoft.com/default.aspx?...kb;EN-US;310123 Below I have pasted the relevant parts. Let us know if you need more help in understanding this.

~~~~~~~~~~~
Code 19
Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. To fix this problem you can first try running a Troubleshooting Wizard. If that does not work, you should uninstall and then reinstall the hardware device. (Code 19)


Recommended resolution

A registry problem was detected.

This can occur when more than one service is defined for a device, if there is a failure opening the service subkey, or if the driver name cannot be obtained from the service subkey. Try these options:

On the General Properties tab of the device, click Troubleshoot to start the Troubleshooting Wizard. Click Uninstall, and then click Scan for hardware changes to load a usable driver. Restart the computer in Safe Mode, and then select Last Known Good Configuration. This rolls back to the most recent successful registry configuration.

As a last resort, you can edit the registry directly.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 katmarcoux

katmarcoux
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 14 February 2006 - 09:54 AM

Ok, I did everything that was suggested, but when I run the scan for hardware changes, and the computer searches for the plug n play device/driver, it says:
a problem occurred during installation. Your device may not work properly.

I guess maybe I have to do the manual registry changes, but I don't know how...

Kathleen




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users