Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

didn't know what was going on with my boot up


  • Please log in to reply
No replies to this topic

#1 sharpie

sharpie

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:08:36 PM

Posted 01 February 2012 - 09:55 PM

I have an Asus laptop that I can only use if the laptop is connected to a monitor. Last night the laptop froze so I held down the power button and restarted it. It took more than an hour for the login screen to show up on my monitor. It usually only takes a couple of minutes. Even when it only takes a couple of minutes it brings me directly to the login screen. I am never able to see it boot up. My questions are do I need to buy a new screen for this laptop (The screen is not cracked or anything it's just that nothing shows up. It's either all black or all white) or is there something going on with the internal hardware? When it's hooked up to a monitor it works great, but that more than an hour to see whats going on kinda freaked me out a little.

Thank you for your time.

Moved from External Hardware to Internal Hardware ~ Hamluis.

Edited by hamluis, 02 February 2012 - 10:47 AM.
moved from Tips and Tricks


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users