Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't use windows update after a restore from backup


  • Please log in to reply
No replies to this topic

#1 Cedon

Cedon

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 01 February 2012 - 08:12 PM

Hello,
OS: vista business SP2
My comp was acting weird, running slow, especially system functions, so after running multiple virus/malware scans that came up clean, chkdsk came back fine, and a few other tests/scans/etc. I decided to do a restore to a backup image from a month ago when i know the system was running fine. I put in my windows disk, do a restore, computer comes back up, looks ok.
I try to do a windows update, and i get errors.
sometimes it starts to run, sometimes gets as far as making a restore point, but then stops. i'v tried looking for a fix on windows site but no luck so far. i ran their windows update fixit, it runs says it found update components that need repaired, says it's fixed them, but when i try to do an update, no luck errors again.

Errors found:
Code 80070570 Windows Update encountered an unknown error.
Code FFFFFFFE Windows Update encountered an unknown error.
(thats 7 F's fallowed by an E )

In addition to running the microsoft fixit utility, i have done another check for bad sectors on the HD that came back with no errors.
only other odd thing that is happening is if i try to ctrl/alt/del to get to the task manager, i get no response for 10-20 sec, followed by a black screen for 10-20 sec, then a popup saying that "login process has failed to creat the security options dialog" at the top and a red x with "failure security options" in the body of the popup and an ok button that when pressed takes me back to the desktop. Also, wants to hang on shutdown, and i have a windows update icon in my system tray saying new updates are available.

Please help

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users