Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can't run rkill


  • Please log in to reply
2 replies to this topic

#1 thumper1

thumper1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 01 February 2012 - 06:52 PM

EDIT, moved to Am I Infected as there are no DDS>HJT etc logs posted


downloaded rkill.

Since the downloaded file is rkill.com, I assume this is the executable and not an installation file. However I can not run rkill at all. I get:

"Windows can not access the specified device, path or file. You may not have the appropriate permissions to access the item."

I am logged on as an admin.

I can not delete this file either which is really irritating. It says:

"Cannot delete rkill. Access is denied..."

When I access the properties, THERE IS NO security tab.

I do not have simple file sharing enabled.

How do I get this thing to run? Thanks

Edited by boopme, 01 February 2012 - 06:58 PM.


BC AdBot (Login to Remove)

 


#2 thumper1

thumper1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:04 AM

Posted 01 February 2012 - 06:57 PM

I forgot to add:

I have emisoft online armor, threatfire and avast anti virus running(all free versions)

I tried disabling both threatfire and avast while downloading and attempting to run rkill - no luck.

I didn't try disabling firewall, but don't think it would help.

I think it's a permission problem, but with no security tab, what can you do?

#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,323 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:08:04 AM

Posted 01 February 2012 - 09:54 PM

What is your Operating system?

Have you tried the alternate downloads?

RKill - What it does and What it Doesn't - A brief introduction to the program

try this if needed
Use Inherit.exe to fix inappropriate permissions.
Use this fix, when you see a box that states “Windows cannot not access the specified device, path, or file. You may have inappropriate permissions to access the item”.

Download This File
Save it next to RKILL. Once done, drag and drop [bRLill[/b]into Inherit.exe. Click OK and attempt to run it once again.

Edited by boopme, 01 February 2012 - 10:27 PM.

How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users