Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I.e. Cannot Display Aspx Pages In Secure Sessions.


  • Please log in to reply
1 reply to this topic

#1 JEberlin

JEberlin

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:09:33 AM

Posted 13 February 2006 - 04:14 PM

Does anyone know if the condition of I.E. not being able to display ASPX pages on a secure session is an indication of a spyware infection? The pages are seen by I.E. as a file to be downloaded (Prompt to Open or Save) instead of a displayable page. The problem has been seen when viewing two different sites but non-secure sites such as Support.Microsoft.com ... aspx display just fine. Before I became involved, the user ran Adaware SE and removed something that began with a "Z". I'll try to find out what that was. Meanwhile, has anyone seen a condition such as this?

BC AdBot (Login to Remove)

 


m

#2 JEberlin

JEberlin
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:09:33 AM

Posted 15 February 2006 - 12:40 PM

I identified the removed adware item: Zango. Does that help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users