Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help - Firewall Problems


  • Please log in to reply
No replies to this topic

#1 smarty

smarty

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:59 PM

Posted 13 February 2006 - 03:48 PM

Hi, you've very kindly helped me in the past and I'm hoping that you can assist with this problem.

I've used Symantec Anti Virus and Internet Security for sometime with any problem but something seems to have gone wrong.

Recently, when using the internet, the following message kept 'popping up' making it very difficult use the internet as after clicking, it pops up again !!

'You have more Program Control Rules than Symantec can support'.

I tried following the instructions on the Symantec webpage to delete programs which are used infrequently or duplicated, however, in the pane where the Add, Remove and Program Scan buttons are, there was no option to select Remove (button is faded). I tried running the program scan which then gives me a list of all the programs but in a different screen and again I can't delete them. I can check/uncheck but then when moving to the next screen the same error message appears and I'm unable to progress.

Today when I switched on I had Microsoft updates which downloaded and I don't know if it's connected but when the Firewall is switched on now, I can't access the internet at all, just get the blank 'no access to server' type screen. I've had to switch it off to post this and send e-mail etc. When it's switched on, I get the same problem as noted above again.

I read on your site that someone said Microsoft can delete part of Norton's program but I wouldn't know where to look in the registry. The Symantec page is no good, there's no support online for this problem. The Norton pack was installed when I got the PC and I just update online otherwise I would have tried re-installing the software but I can't find anywhere I can do that on their site either.

Hope you can help.

Thanks :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users