Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

One website "Times Out", but others are fine...


  • Please log in to reply
1 reply to this topic

#1 TerryR40

TerryR40

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 31 January 2012 - 06:19 PM

I am running Windows 7, 64 bit OS, and recently installed AVG 2012 trial version (I thought that I was downloading and installing the Free version). I subsequently downgraded to the Free version.

My problem is that I cannot load a particular website, either on this computer (desktop) or on my wife's computer (laptop). I can access all of my other bookmarked locations, just not this particular one. Could the installation of AVG be responsible for my inability to access this website?

When I try to access it, I get a "Problem Loading page" message, although the URL is a valid one.

Appreciate any help

Edit: Moved topic from AntiVirus, Firewall and Privacy Products and Protection Methods to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:42 PM

Posted 01 February 2012 - 07:03 AM

By downgrading from a free version, did you removed the trial version and have you tried clearing your browser cache files?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users