Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black Screen - Fine in Safe Mode


  • Please log in to reply
1 reply to this topic

#1 laineey

laineey

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 31 January 2012 - 02:12 PM

Okay, I've had my computer for two years, and over the years there have been minor problems, but nothing I couldn't work out how to fix within a couple of days, but for the past month or so my computer kept randomly shutting itself down, then a few days ago it when I tried to log in in normal mode the screen went black before the log in screen came up, although the noise to log in still came, and everything else seemed to be working fine. there's nothing wrong with the monitor or the connection, as in safe mode everything works fine, it makes one long beep, then two short beeps when i first turn it on, which I believe means it is a video adapter problem? I have tried replacing the ram, and nothing changed, I tried clearing out the dust, nothing changed, I tried running a virus scan all clear, I tried re setting the whole computer, and still no luck, so please, please help me? I have no idea what else to do????

BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:55 AM

Posted 31 January 2012 - 02:31 PM

Please check the website of your bios provider to check the beep codes. If it is the display adapter, you may need to replace it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users