Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Mail and ATT Server


  • Please log in to reply
No replies to this topic

#1 Duffer Don

Duffer Don

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:13 AM

Posted 29 January 2012 - 12:47 PM

For the last two weeks (except for a few hours), I have not been able to send or receive emails from Windows Live Mail. Keep getting error message 0x800CCC90, saying my password is incorrect, which is not true. I have a bellsouth email address using an ATT/Yahoo server. ATT website acknowledges they have a problem but no resolution. Phone calls to ATT High speed internet TS result only in changing back and forth from the only two options they say they can offer for server incoming and outgoing addresses and ports. Nothing works. Can anybody help me on this? Thanks.

Edited by hamluis, 29 January 2012 - 03:47 PM.
Moved from Win 7 to Web Browsing/Email.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users