Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HD Problems? Solutions?


  • Please log in to reply
5 replies to this topic

#1 Emile

Emile

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:05:12 AM

Posted 29 January 2012 - 01:23 AM

Hello,
I have 2 HDs SATA 6 1 Tera in my config. I had the feeling that I had less performances on 1 HD.
I did run the "Check Disk" tool and no errors are found.
I formatted (long format) the HD.
I runned the "HD Tune" tool on the 2 HDs and the result are attached.

How to find what is the problem?
Are there other tools available to analyse the performances of an HD?

Thanks in advance.
Posted Image

Posted Image
Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:12 PM

Posted 29 January 2012 - 03:00 AM

The hard drive manufacturing diagnostic tool will further diagnose the HD health status. Seagate Tools is known to be compatible with most hard drive for the fitnest test. Can you elaborate on the less performance observation as referred SATA drive?

Tekken
 


#3 Emile

Emile
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:05:12 AM

Posted 29 January 2012 - 05:04 AM

Hello jhayz,
Thanks for your answer.

Less performances : when I start a game that is installed on the this 2nd HD it takes a very long time to start .. up to 1 minut.
Access to this HD takes longer than on the 1st HD.
If you look at the
1st screen shot you see the test made with HD Tune and the response times are good
2nd screen shot you see that several times the response time is very bad the negative peak and the minimum transfer rate seam (for me) not good.
I will download the seagate tool and test , if they work on my HDs;
Thank in advance
Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:12 AM

Posted 29 January 2012 - 07:55 AM

FWIW: Chkdsk /r is a file system tool, it should never be construed to be equal to running the appropriate hard drive diagnostic available at the website of the hard drive manufacturer.

Louis

#5 Emile

Emile
  • Topic Starter

  • Members
  • 123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brussels
  • Local time:05:12 AM

Posted 29 January 2012 - 12:28 PM

Hello,
Seagate tools do not run correctly on my config.
I installed the WD tool.
It runs without problems

Posted Image

I have put a question onto the WD site; hooping an answer to solve the problem.
Thanks
Emile Asus P7P67 Pro v3, Intel 1155 3.4 GH, Corsair DDR3 8Gb,PCX Nvidia 560 ti,PCX Nvidia 550 ti,
SSD 120Gb, 2 x 1 Tera SATA6, Dual Boot

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:12 PM

Posted 30 January 2012 - 08:36 AM

Can you put into layman's terms of what is specifically is slow when using the hard drive?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users