Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Keyboard F8 Function


  • Please log in to reply
4 replies to this topic

#1 polaris6

polaris6

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 06 November 2004 - 09:56 PM

I hope this is the right forum, or that I might be directed to the one most appropriate for this problem.

I have a Win 2000 OS with a wireless keyboard and mouse (Logitech). Everything works great except when I depress the F8 key for a 'Safe Mode' Boot, nothing happens (i.e., the normal boot continues as if I didn't depress any key.

There is a key function on this keyboard that switches the F functions for the 'upper case' operation. I have that key in the proper position (actually I have tried to boot in the safe mode using the 'upper' and 'lower' case function of the F8 key and get the same result...nothing.

When I exercise the 'upper case' function for the F8 key, it works as designated.

It there a test I could run that would tell me which key actually sends the proper coded signal when I depress it? How can I test the functionality of this F8 key?

Thanks.

george

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:19 PM

Posted 07 November 2004 - 06:45 PM

You may need to enable legacy usb support in your bios. Attach a normal wired keyboard to your computer. When you start your computer you will see something that says press the del or f2 key to enter setup. Press that key, and then look for a setting for legacy usb and enable it. Save and reboot.

Then attach the wireless keyboard and see if it works now

#3 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 24 November 2004 - 08:43 AM

Thank you very much...that worked...however, when I finally got to 'legacy USB support', there were 3 options:

disabled
no mice
all device

I wasn't sure which to select to enable, so I selected 'all device' and got lucky and it worked.

thank you.

george
polaris6

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:19 PM

Posted 24 November 2004 - 10:54 AM

Thats correct. Good job!

#5 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:02:19 PM

Posted 24 November 2004 - 02:04 PM

Very good call Grinler!! :thumbsup:
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users